PiBoSo Official Forum

GP Bikes => Bug Reports => Topic started by: Rodrigovis on April 07, 2018, 06:13:34 PM

Title: motorcycles do not appear in online game
Post by: Rodrigovis on April 07, 2018, 06:13:34 PM
after I formatted my pc only 5 bikes appear in the same socket of the game ... for example if there are 20 bikes in front of me on the grid only 6 appear ... before that did not happen, is there any configuration of the game to solve this?
thank you.
Title: Re: motorcycles do not appear in online game
Post by: wanderleis on April 07, 2018, 06:42:13 PM
hi Rodrigovis,

not sure it will solve the problem but try to set the bandwidth setting to "high" or " very high".
Title: Re: motorcycles do not appear in online game
Post by: Hawk on April 07, 2018, 08:31:59 PM
after I formatted my pc only 5 bikes appear in the same socket of the game ... for example if there are 20 bikes in front of me on the grid only 6 appear ... before that did not happen, is there any configuration of the game to solve this?
thank you.

after I formatted my pc only 5 bikes appear in the same socket of the game ... for example if there are 20 bikes in front of me on the grid only 6 appear ... before that did not happen, is there any configuration of the game to solve this?
thank you.

Yep, this happened to me before many years ago now, and setting the bandwidth to it's highest user setting does fix this issue..... Why this isn't set to it's highest setting as the default setting I do not know.... A suggestion for Piboso to fix for the next beta release?  :)
Title: Re: motorcycles do not appear in online game
Post by: Rodrigovis on April 07, 2018, 09:38:52 PM
after I formatted my pc only 5 bikes appear in the same socket of the game ... for example if there are 20 bikes in front of me on the grid only 6 appear ... before that did not happen, is there any configuration of the game to solve this?
thank you.

after I formatted my pc only 5 bikes appear in the same socket of the game ... for example if there are 20 bikes in front of me on the grid only 6 appear ... before that did not happen, is there any configuration of the game to solve this?
thank you.

Yep, this happened to me before many years ago now, and setting the bandwidth to it's highest user setting does fix this issue..... Why this isn't set to it's highest setting as the default setting I do not know.... A suggestion for Piboso to fix for the next beta release?  :)


thanks for the tip....
I just have to figure out how to do it ... I'm seeing some tutorials
TKS
Title: Re: motorcycles do not appear in online game
Post by: Hawk on April 08, 2018, 06:04:11 AM
Click settings from the main menu and it's in one of the settings tabs. The bandwidth setting is on at the top right of one of the settings screens. ;)
Title: Re: motorcycles do not appear in online game
Post by: Rodrigovis on April 08, 2018, 07:25:09 PM
Click settings from the main menu and it's in one of the settings tabs. The bandwidth setting is on at the top right of one of the settings screens. ;)

tks