Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - janaucarre

Pages: [1] 2 3 ... 62
1
Mods / Re: conversion de circuit
« on: Today at 06:53:31 AM »
Okok i will translate it but i wish to tell that this kind of question exist here in english with answers.

2
Mods / Re: conversion de circuit
« on: October 22, 2017, 09:17:02 PM »
Salut,
Hi,
for conversion you need the track in 3dsmax 2010 ir blender or maya. They have exporter for gpbikes,. edf for the first and. fbx for next.
Pour les conversions c'est tout un schmillblick, il te faut ta piste dans 3ds max 2010 ou dans blender ou dans maya, des programmes qui comportent des exporters pour gpbikes,. Edf pour le premier et. fbx pour les autres.
When track is well textured you must cut/separate each part.
Une fois que tu as ta piste comme il faut avec les textures appliquées comme il faut tu découpes les différentes parties.
Rename all what is track in TRKASPH_001,002, etc., all what is grass in TRKGRAS_001,002, ETC.
Pour faire simple, au début tu nommes tout ce qui est piste TRKASPH_001, 002 etc., l'herbe TRKGRAS_001,002, ETC.
All parts bike can collide must have WLLCONC_001,002,etc.
And there is many other.
Tout ce avec quoi la moto peut agir, faire des collisions donc,  WLLCONC_001,002,  ETC.
Et il y en a d'autres.
When done export in. edf and. map (collide and visual)
Une fois fait tu exportes en. edf et en. map (collision et visuel)
Now you need piboso's tools, tracked and mapviewer wich can be downloaded on the official page where you downloaded the game.
Ensuite il te faut les outils de piboso pour finir le taf, tracked et mapview que tu peux trouver sur la page de téléchargement officiel du jeux.
Here in the mods/track section there is "How To" threads and there is also complete tutorial for conversion. If you dont find, ask.
Il y a des "HOW TO" dans la section mods/tracks ici même sur le forum, et il y a des tutos complet pour la convertion.
Si tu ne trouves pas demande.
Im with smartphone and It's difficult to put all links here. Good night.
Je suis sur le telephone et c'est galère pour mettre les liens.
Bonne soirée

3
Plugins / Re: MaxSCL - A tool to edit .scl files (engine sounds)
« on: October 18, 2017, 01:56:51 PM »
Thank you for answer to me.

I think I'm a bit stupid but i need more assistance.
- I open MaxSCL, I load engine.EX.scl, all is OK
- I close MaxSCL
- I put my idle sound in place of OFF_Idle_EX.wav, I load engine_EX.scl, my sound is good even the volume is to much lower but that's my fault.
Now i try what you tell me before:
- change min/maxpitch (in your case, chnaging maxpitch should do it) for layer 1 sample 0 wich corresponds to Off_Idle_EX.wav
- I put 2000 to MaxPitch and save
- close MaxSCL
- Launch MaxSCL
- press Play
Nothing changed, the idle rpm is exactly the same as before, about 2900 RPM

4
Plugins / Re: MaxSCL - A tool to edit .scl files (engine sounds)
« on: October 18, 2017, 10:00:46 AM »
Hi,

Thank you for the tool.

I've got a little problem:
I use the provided sample to see how it works and now I want to use a sample of mine replacing ON_idle and/o OFF_idle.
When i launch PLAY all is ok but the idle rpm seems very high compare to  my original wave sound, so i change refPitch, originally 3719, to 3000 or 4000 or anything else and there is no more sound at idle. I try to put 3719 (original setting) an nothing change. I use Enter and Ctrl+U each time I change something there.
I also tried to change the volume, so for idle => Layer0 Sample0 or Layer1 Sample0, three values, but nothing changed even when setting is 50.000000.

What do I wrong ? Is the idle base rpm elsewhere than the cfg file we need in mascl ?

You can find my idle wav in attachements

Edit I can't post the wav here because to heavy so a link:
https://mega.nz/#!s7whCJRS!Znnr7oCXnJVl1OqyHoTDfWgurLL-ub0BSfXYxHFn4L0

5
Setups / Re: Suspension set up <- modification of original code
« on: October 16, 2017, 07:43:31 PM »
Hi,
i try your config at 0, 7 and 14, in straight or in curve with no full lean i feel better than stock bike but at full lean the front wheel vibrates until the fall.
It vibrates even in stock mod but not until falling.

Thank you for your test

7
Hi,
I think if he is a bit like me he cannot use directsteering set to 0.
Its totally impossible for me to take a turn in that case.

8
General Discussion / Re: Questions about daily development
« on: October 15, 2017, 11:58:16 AM »
wow great news

9
Off Topic / Re: First Bike?
« on: October 14, 2017, 06:47:24 AM »
Hi,
My first bike was a suzuki cross 50cc in the eighties
And the second bike was a Harley Davidson 125cc cross.
I dont have a licence but i drove norton 750 commando fastback, triumph 650 thunderbird 1950, and other

10
Setups / Re: Suspension set up <- modification of original code
« on: October 13, 2017, 08:35:19 PM »
Thank you
I will try as soon as possible

11
General Discussion / To all here: all next bad language will be deleted
« on: October 13, 2017, 11:54:26 AM »
Hi,

You know that I'm a bit passiv about moderation but now I suggest to all moderators (of course me too) to delete posts wich contain bad langage and if this is repeated a ban (progressiv) could be the solution.

A word to the wise is enough

12
Bug Reports / Re: Suspension set up not working
« on: October 10, 2017, 07:45:21 PM »
You only need wordpad It's in every windows

13
Bug Reports / Re: Suspension set up not working
« on: October 10, 2017, 05:46:34 PM »
no problem.
you can change all what you want, the part you need is bold (look next)
Try as many as you need.
There is the same settings for rear suspension next to front suspension (in the txt file), i didn't change anything to the rear.
I don't know what are these data but for sure someone here will answer if you ask.
Waiting your results.
Please note that it probably can't be the same scale/range for other bikes.


front_suspension
{
   Mass = 4.25
   InertiaBox = 0.4, 0.4, 0.4

   Spring
   {
      range = 10000, 500, 13000
      setting = 4
   }

   Area = 0.0016
   AirLengthBase = -0.055
   AirPressure = 100      ; kPa
   Oil
   {
      range = 0.08, 0.01, 0.14
      setting = 3
   }

   Damper
   {
      BumpThreshold = -0.1
      Bump
      {
         setting0 = 0, 100
         setting1 = 200, 180
         setting2 = 400, 260
         setting3 = 600, 320
         setting4 = 800, 400
         setting5 = 1000, 480
         setting6 = 1200, 560
         setting7 = 1400, 620
         setting8 = 1600, 700
         setting9 = 1800, 780
         setting10 = 2000, 860
         setting11 = 2200, 920
         setting12 = 2400, 1000
         setting13 = 2600, 1080
         setting14 = 2800, 1160
         setting15 = 3000, 1220
         setting16 = 3200, 1300
         setting17 = 3400, 1380
         setting18 = 3600, 1460
         setting19 = 3800, 1520
         setting20 = 4000, 1600



      }
      BumpSetting = 6

      ReboundThreshold = 0.15
      Rebound
      {
         setting0 = 0, 260
         setting1 = 100, 300
         setting2 = 200, 340
         setting3 = 300, 380
         setting4 = 400, 420
         setting5 = 500, 460
         setting6 = 600, 500
         setting7 = 700, 540
         setting8 = 800, 580
         setting9 = 900, 620
         setting10 = 1000, 660
         setting11 = 1100, 700
         setting12 = 1200, 740
         setting13 = 1300, 780
         setting14 = 1400, 820
         setting15 = 1500, 860
         setting16 = 1600, 900
         setting17 = 1700, 940
         setting18 = 1800, 980
         setting19 = 1900, 1020
         setting20 = 2000, 1060


      }
      ReboundSetting = 6
   }

14
Bug Reports / Re: Suspension set up not working
« on: October 10, 2017, 12:05:05 PM »
Hi,
try this new one, i double the values.

15
Suggestions and wishlist / Re: LINE Surface
« on: October 09, 2017, 10:35:57 PM »
Yes
Thank you

Pages: [1] 2 3 ... 62