Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - tchemi

Pages: [1] 2 3 ... 30
1
Support / Re: core.exe disapear
« on: November 29, 2017, 06:49:41 PM »
I did a scan of my computer with my antivirus, nothing detected. It's not windows defender. I was also suspecting something like a virus or so.

Strange thing anyway...

2
Support / Re: core.exe disapear
« on: November 28, 2017, 06:59:31 PM »
Yes, maybe a disk trouble because I wanted to download the installer, I had an error "unsufficient permision"
I restarted my PC and it seems ok

3
Support / Re: core.exe disapear
« on: November 28, 2017, 06:45:32 PM »
oooooook, so now, I tried to reinstall the game. The installer crashed and the installer disapeared from my file system o_O

4
Support / core.exe disapear
« on: November 28, 2017, 06:31:49 PM »
Hello,

I launched GP bikes, clicked on 'race' then the game crashes. The core.exe has completly disapeared. It is not in the trashbin, all other files are here  in the folder but the core.exe is not. O_O wtf ?

5
Support / Re: New Rider 3d model
« on: November 15, 2017, 05:57:56 PM »
spooky !!

6
Support / Re: Cannot join online race. Models and texture loading issue ?
« on: November 13, 2017, 07:42:11 PM »
I did another fresh install and made a test/fail procedure.

It works now, but the loading of bikes is extremly long so I think it has something to do with the texture_quality. Or it is another thing that I get rid and I don't know what it is. In any case, It works now.

7
Support / Re: Cannot join online race. Models and texture loading issue ?
« on: November 12, 2017, 11:33:54 PM »
I did a fresh install, and I cannot join any server online. I waited 5 minutes to be sure.

I tried with only the WSBK pack, still the same. :/   :'(
I tried with and without LAA, still the same thing, freezing on 'syncing'. Testing offline works well.

my specs:

MSI Z-77
core i7 3770k
16gb ram
NVIDIA GTX 980
win Seven

8
Support / Re: Cannot join online race. Models and texture loading issue ?
« on: November 12, 2017, 11:22:19 PM »
Also, I don't find any [core] section in the gpbikes.ini file. I only have gfx_default, sound and master

9
Support / Re: Cannot join online race. Models and texture loading issue ?
« on: November 12, 2017, 09:56:50 PM »
Hm...

I cannot join any server with or without LAA.

I will try a fresh reinstall :/

10
Support / Cannot join online race. Models and texture loading issue ?
« on: November 12, 2017, 05:58:08 PM »
Hello everyone.

I tryed to join a IMT server yesterday. It was the one on Aragon with WSBK 2017.

I was unable to join. I tried multiple times, I played with the texture loading mode in gpbikes.ini but nothing helped me.
Every time I join the server, It stuck on 'syncing' and the game freezes. If I click anywhere with the mouse, the game crashes, core.exe etc...

I use LAA and I have no problem joining any other server I tried. Also, When a WSBK 2017 bike is the last one I used, the game is extremly long to load. I think there is something with the loading of the textures or the models.

Any hint on how to solve this from my end ?

11
Racing / Re: Beta 12 Testrace
« on: October 22, 2017, 04:41:20 PM »
 :'(

Without me guys ! There is the F1 GP in Austin at the exact same time.

Have a good time !  ;)

12
General Discussion / Re: Questions about daily development
« on: October 20, 2017, 02:48:50 PM »
Quote from: PiBoSo
GPB / WRS / KRP / MXB: improved the ambient shadow rendering

Are you talking about ambient occlusion or just normal shadows rendering ?

13
Manu Section / Re: TRACKS
« on: October 16, 2017, 09:46:56 AM »
Great job on Motegi Manu !! One of my favorite tracks !

1 bug : I fall in th first corner, I press reset for 3 seconds and it put me just before turn 3 at the entry of the tunnel. Not every time but it happened.
1 suggestion : You should darken the texture under the tunnel. It is very very bright but in reality it is very dark under the tunnel

 ;) thumbs up

14
personnally i found it very unaturral as you don't do that IRL, in IRL you throtle, hard brake, realease gas (on a hard corner) and then re-accelerate only in the corner exit. With klax method, you had to keep throtle during all the turn.

<My two cents ON>
If you have a bike that have a lot of engine brake, you need to keep the gas during the turn or the bike collapse. I'm use to that and that's why I love bike with low to none electronic engine-brake thing in GPB.
<My two cents OFF>


Anyway, You did a great job and I will maybe give it a go. I have a spare G27 lying under my bed. Let see if I have the courage to start such a work.

15
Off Topic / Re: First Bike?
« on: October 12, 2017, 04:14:58 PM »
My first one was a bandit, the S one



I turned it into naked after an accident



I sold it to a friend that still rides it today, 10 years later I put my hands on it for the first time :D The bike is 120000km (80k miles) now and do well !

Pages: [1] 2 3 ... 30