Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - PeterV

Pages: [1] 2 3 ... 7
1
Support / Is this the limit....or is there a solution?
« on: October 24, 2017, 08:20:11 PM »
Piboso is this the limit, did we reach the end of what is possible with GPB at the moment?

Nordschleife - AC conversion - help please

2
Racing / Beta 12 Testrace
« on: August 28, 2017, 05:40:54 PM »
Server Info
  • Name: Caws special #2
  • Event: Beta12 | TEST Race
  • Password:
  • Voting: Enabled

Beta12 TEST Race
  • Sunday 22 Okt. 2017
  • 20:00 UK GMT (21:00 CET)
(server will be restarted 15 min. before race start (19:45 UK 20:45 CET)


  • Class: Moto 2
        Bikes: from bikemod V3.55
  • 2013 JIR
  • 2013 Kalex
  • 2013 Moriwaki
  • 2013 Speed Up
  • 2013 Suter
  • 2013 Tech 3
  • Track: Victoria

Race Setup
  • Conditions Cloudy, dry
  • Wind Northwest 7 m/s
  • Air temperature 18
  • Limited Tire sets
  • Practice 30 minutes
  • Qualifying 15 minutes
  • Race 22 laps


Riders
  • everyone interested


Basic Info

How to start?
Remember to set Help to ON, in order to see the red arrow or flags.
You can find this option under Settings -> Misc -> Track

  • Caws special #2 is up, so you can practice.
        (server will be restarted 15 min. before event start (19:45 UK 20:45 CET)
  • No Chat during the Race. (disable it for these sessions)
    You can find this option under Settings -> Misc -> Track.
  • No Track Cutting during the whole event.
    This means for example, not going on to the track straight out of the pits, use the PIT OUT (and PIT IN) area.
  • No Voting during the Race, other then the admin.
    voting disabled due too excessive polls during a race session
  • Maximum of 3 Restarts
    when going too track DONT touch the controller, DONT move, DONT play with the throttle

3
Bug Reports / same lap shows different time
« on: June 26, 2017, 08:34:36 PM »
We where having our test race with 7 riders.
Practice session and straight too 18 lap race, i quit early and was watching the "live"replay.
At a certain point i noticed difference in time on the same lap, as you know you can choose a lap too watch from a rider.
It says on the replay hud for instance for rider 13 Warlock:

Last lap 1'31.491 lap 18
best lap 1'31.491 lap 18

when i select the lap from the list too watch it shows lap 18 1'31.490 (see picture)
( I checked this with all the riders and they all had it, a difference of 001 in the lap times shown )




4
Racing / CAWS | Servers
« on: May 02, 2017, 05:57:41 PM »
The CAWS servers are running GPB Beta12b, and are updated to Bikemod Version 370 if needed ( with the new .pkz method )
This weeks Choice :

ON-LINE
server #1: CAWS #1
Class: Street/GP600/Road
( track: Mantorp Park V1.0_NDS  ) Weather: Dry, Temp 22

ON-LINE
server #2: CAWS #2
Class: MotoGP 17/WSBK 2015/SSP600/STK1000
( track Nurburgring GP v1.1_NDS ) Weather: Dry, SE 5 m/s

ON-LINE
server #3: CAWS | Default
Class: GP500/GP1000/GP125/GP125 Cup
( default GPB track ( victoria ) and bikes only ) Weather: Rainy 70% wet, NW 5 m/s with groove

ON-LINE
server #4: CAWS | Moto 3
Class: Moto 3
( track Nurburgring GP v1.1_NDS ) Weather: Dry, SE 5 m/s

ON-LINE
server #5: CAWS | First Person
Class: SSP600/STK1000/WSS600
( track Nurburgring GP v1.1_NDS ) Weather: Dry, SE 5 m/s
Cockpit view only !
Check youre times ! Motonline France Stats Dashboard

ON-LINE
server #6: CAWS | 2-Stroke
Class: GP500
( track Hockenheim 79 V2.1 NDS ) Weather: Dry, SE 5 m/s




5
Suggestions and wishlist / Track limit number
« on: February 18, 2017, 01:37:13 PM »
Can the track limit number of 199 be lifted or increased too a higher number please.
After a while we discovered that that was the reason (again) of not running the correct track specified in the dedicated.ini

This is very annoying for server admins, because in general you just collect and place the tracks on the server and forget about the limit.

6
Bug Reports / Beta 8,9, and 10 Tyre compound texture
« on: February 05, 2017, 12:05:55 PM »
Ill just quote my original post: It still has not been solved it seems.
Original Topic

Speaking of tyres...

When selecting a brand new set it often shows wear/dirt on the tire in the pits area. (on GPOC server 2)
When you drive away it will dissappear again.

7
Suggestions and wishlist / BikeED Chain positioning
« on: January 22, 2017, 12:02:43 PM »
Is it possible for BikeED to manage the chain link position rather than having to do it manually ?
Its a real pain in the "youknowwhat" and very time consuming.

Thank you for listening.

8
Support / Engine/Bike Failure
« on: January 14, 2017, 12:44:35 PM »
@Piboso we have a question for you....

We did some test on the STK1000 bikes and recorded the Telemetry data with MaxTM (thx MaX).
The bikes we looked at where the STK1000_2014_Yamaha_YZF-R1 and the STK1000_2014_Suzuki_GSX-R1000.
The telemetry data was inspected too check if we could find the reason why some engines blow or seize up.
(the yamaha in particular is very prone too engine failures)

The telemetry data did not show any over revving beyond the pit limiter limits so was way clear of the actual breaking RPM.
Are we not seeing something? dont we know something? Could you possibly explain?

If you want you can have a look at the Telemetry Data:
MaxTM A telemetry tool
STK1000_2014_Yamaha_YZF-R1 Hockenheim 79 MaxTM data
STK1000_2014_Suzuki_GSX-R1000 Hockenheim 79 MaxTM data


9
Bug Reports / [beta10c] Auto wetsetup
« on: December 18, 2016, 09:26:46 PM »
Selecting a wet setup as default too load does not work. It does not autoload.
Maybe i have too mention that the track was for 60% wet (0.6%) maybe it does only work in 100% wet conditions?

10
Bug Reports / Timing and flags
« on: November 28, 2016, 07:07:21 PM »
Dont know where too put it and not sure if it has been reported yet, if so please delete my post.

Race 26 laps, 5 riders, track Paul Ricard legend, with groove loaded.

- From the 1st lap on wards i was given +1 lap and blue flags and i was definitely not 1 lap behind.

- Another thing that caught my eye was that the GPB Pitboard showed for example lap 19, and maxhudplugin would show lap 18.
 (could also been the otherway around, GPB Pitboard 18 and maxhudplugin 19, cant remember and replay does not show it)
  There was always a difference of 1 lap between the two.

Other then that we had not one core.exe during the race.

11
Bug Reports / Tyres going white
« on: November 25, 2016, 04:35:45 PM »
I have never seen this before in any other beta, i have seen a whitebike thats almost normal for us. we enter pit and then its gone.
But this seems different it happened during riding in testing mode with a .grv on track, it happened when on lap 10 on soft tyres.


<a href="https://www.youtube.com/v/DuIClYWVxdE" target="_blank" class="new_win">https://www.youtube.com/v/DuIClYWVxdE</a>

12
Bug Reports / Wet tyres
« on: October 09, 2016, 08:39:39 PM »
Wet tyres on a 20% wet track cause Core.exe when crossing over white lines and other random places on the track
We switched too a dry track and choose wet tyres and no problem anymore.

13
Support / Server Connection timeout - Replay buffer
« on: August 01, 2016, 09:02:09 AM »
Dont know where too put it as it is not a real bug, but here it goes.

Yesterday we did an 18 lap wet race on Assen, at least we thought we would.
But no one could get onto the server it gave an "connection timeout" , so what caused this then?
we never ever had that before, so i handed in a ticket too Dibu our server host.

1. I thought it might have to do with the fact i had a folder shared on dropbox for the riders to get the latest
version of the bikes, but we quickly found out that was not the case.

2. The other thing that was changed was....the replaybuffer on the server side.
We went from 1 GB too 2.5 GB too capture the replay of a full 18 lap wet race, so we thought.

It seems that a replay buffer above 2 GB is not possible due too the fact that Core.exe is a 32 bit application.
Setting the replay buffer back too 1 GB solved the issue and we could get in again. (thx Dibu for youre quick thinking)

Hope this is useful too some others

14
Bug Reports / hrsshots
« on: July 29, 2016, 01:11:33 PM »
Im sorry but i was already wondering yesterday thought i went seniel but it seems i was not, or am i ? ;D

When pressing F10 it will take a hrsshots screenshot, it always worked oke sofar.
when pressing F11 it will take a screenshot in a lower resolution, works oke.

The two options have different outcome it what they show, bug?

Example:
Now when i take hrsshots screenshot from my tyre wear in the garage for instance it takes a hrsshot but not from the tyrewear but from the bike it self.

[hrsshots] F10 click too enlarge



[scrshots] F11 click too enlarge




15
Bug Reports / Replay Session Times
« on: July 29, 2016, 09:28:49 AM »
Examining a replay file i noticed that the start times of the sessions in the replay are different
like they are cut off, or timing is off. We can choose which section we start too watch, being it Practice,
Qualifying or Race. And that works fine but there is an issue, for example:

Assen Wet, 15m. Practice, 15m. Qual,  Warmuplap, 10 lap race, 6 riders
Server side replay buffer was set too 1024 MB
Replay lenght: 1:25:09
Choice:

Practice Session, duration 15 min. Starts in replay at 6:38
Qualifying Session, duration 15 min. Starts in replay at 6:38
Race Session, duration 10 laps. ran 1 lap (restart) Starts in warmuplap replay at 6:12
Race Session, duration 10 laps. ran 1 lap (restart) Starts in warmuplap replay at 2:59
Race Session, duration 10 laps. Starts in race in progress replay at 3:01

Is this a bug?
(if you want the replay too have a look i can give you a link Piboso)



Brno Dry, 15m. Practice,15m. Qual, sightninglap, warmuplap, 22 lap race, 9 riders
Server side replay buffer was set too 500 MB
Replay lenght: 00:51:09
Choice:

Race Session, duration 22 laps. Starts in warmuplap replay at 05:42

The other sessions where not saved, why?
(if you want the replay too have a look i can give you a link Piboso)

Pages: [1] 2 3 ... 7