Author Topic: grafic issue  (Read 493 times)

oppolo

  • Full Member
  • ***
  • Posts: 152
    • View Profile
grafic issue
« on: January 17, 2017, 05:37:46 PM »
https://youtu.be/dolZQ8flLrY
look the road over there, does someone know how to solve it?

janaucarre

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 859
    • View Profile
Re: grafic issue
« Reply #1 on: January 17, 2017, 07:58:50 PM »
I cant see what is wrong with the road but im on a smartphone.
Perhaps you speak about the quality of the road after a certain distance?
If so it can be graphic settings the cause

oppolo

  • Full Member
  • ***
  • Posts: 152
    • View Profile
Re: grafic issue
« Reply #2 on: January 17, 2017, 10:11:52 PM »
Perhaps you speak about the quality of the road after a certain distance?
If so it can be graphic settings the cause
yes ok maybe here is more clear https://youtu.be/uLYCvgdQle0
knoxville, clear, 100% wet

these my settings http://i195.photobucket.com/albums/z226/kirkkonummi/core_2017_01_17_23_07_54_483_zpstwtxli0g.jpg

DarkHorse0

  • Newbie
  • *
  • Posts: 34
    • View Profile
Re: grafic issue
« Reply #3 on: January 21, 2017, 02:28:29 PM »
Are you talking about the shadow disappearing in big chunks?

oppolo

  • Full Member
  • ***
  • Posts: 152
    • View Profile
Re: grafic issue
« Reply #4 on: January 21, 2017, 04:49:43 PM »
yes but it's not shadows, it's a textures issue when the surface is wet, when it is dry is almost hardly perceptible

DarkHorse0

  • Newbie
  • *
  • Posts: 34
    • View Profile
Re: grafic issue
« Reply #5 on: January 21, 2017, 08:05:49 PM »
Mine does the same thing. You can see that texture loading as you approach it. No matter what graphic setting you select high or low

oppolo

  • Full Member
  • ***
  • Posts: 152
    • View Profile
Re: grafic issue
« Reply #6 on: January 21, 2017, 08:47:06 PM »
ok, thanks for comparison, ok Piboso is needed

FTR_Otter

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: grafic issue
« Reply #7 on: January 23, 2017, 12:15:46 AM »
So there been a bug with the dirt making are computer  jitter even after the other car leaves the track. Now the other person that reported it was told it was his video card. Ok I to have the same issue with the dirt making my computer jitter. Now I run a 8 core fx 8320 24 gigs of memory 225 gig ssd and a gtx 960 ti 4 gig its not are video cards sir this all so happens when we are close to the other car.