Author Topic: Suit and Helmet Issue  (Read 139 times)

Myst1cPrun3

  • Newbie
  • *
  • Posts: 5
    • View Profile
Suit and Helmet Issue
« on: July 22, 2017, 02:35:14 PM »
I painted my own skins for the leathers and helmet. I then saved them as a TGA file and converted them to a PNT file as is required with PaintEd, however, when I put the file in the relevant paints folder, they are selectable in the menus, but the paint doesn't show up on the rider, just keeping the last selected skin or the default one. I'm really confused as to what is wrong, as I had already tested them in game, and they were working fine before this, and I've not changed my method.

matty0l215

  • Hero Member
  • *****
  • Posts: 3022
  • CAWS Racing #61
    • View Profile
Re: Suit and Helmet Issue
« Reply #1 on: July 22, 2017, 04:11:14 PM »
Any chance of getting a copy of the .pnt file?

Myst1cPrun3

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Suit and Helmet Issue
« Reply #2 on: July 22, 2017, 04:48:18 PM »
Here is a link to the .pnt file.
https://mega.nz/#!9bxQ2Aaa!wVW62AxLnrMzARgtSof4hb8bjMFII1WV98kJTaiEJ60
Thanks in advance

matty0l215

  • Hero Member
  • *****
  • Posts: 3022
  • CAWS Racing #61
    • View Profile
Re: Suit and Helmet Issue
« Reply #3 on: July 22, 2017, 04:54:43 PM »
Is your paint the 93 or the yellow and black?

Myst1cPrun3

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Suit and Helmet Issue
« Reply #4 on: July 22, 2017, 05:02:56 PM »
My paint is the blue gold and white 93 one

matty0l215

  • Hero Member
  • *****
  • Posts: 3022
  • CAWS Racing #61
    • View Profile
Re: Suit and Helmet Issue
« Reply #5 on: July 22, 2017, 05:13:09 PM »
The reason that the original livery is showing up is because you new paint is named incorrectly. This should fix your issue :)

In the folder that you select in PaintED, Delete the .tga file called "Helmet-Livery" and "Helmet-Livery over Joey"

Then re-name the last .tga called "Helmet-Livery no uv and mark" to "Helmet-Livery"

« Last Edit: July 22, 2017, 05:15:57 PM by matty0l215 »

Myst1cPrun3

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Suit and Helmet Issue
« Reply #6 on: July 22, 2017, 06:30:37 PM »
Yep, that's got it. Cheers  :)

matty0l215

  • Hero Member
  • *****
  • Posts: 3022
  • CAWS Racing #61
    • View Profile
Re: Suit and Helmet Issue
« Reply #7 on: July 22, 2017, 07:03:13 PM »
No worries :)