Author Topic: Beta 12 Bugs Found  (Read 244 times)

Manu

  • Hero Member
  • *****
  • Posts: 589
    • View Profile
Beta 12 Bugs Found
« on: August 25, 2017, 02:33:04 PM »
@Piboso

I have listed a few bugs found for now

* Tyre compound textures and blur/dirt layers not work
* Rider falls at wheelie/stoppie too quick
* WIND_screen rain drops not work
* Helmet paints not work
* Severe lag when others players join in the server
* core.exe if you try host/join server with big mods (motogp 17) LAA Hack required?
« Last Edit: September 04, 2017, 05:17:28 AM by Manu »

Manu

  • Hero Member
  • *****
  • Posts: 589
    • View Profile
Re: Beta 12 Bugs Found
« Reply #1 on: September 01, 2017, 11:41:10 PM »
More bugs found (added to first post)

* Helmet paints not work
* Severe lag when others players join in the server
* core.exe if you try host/join server with big mods (motogp 17) LAA Hack required?
« Last Edit: September 03, 2017, 04:55:22 PM by Manu »

doubledragoncc

  • Hero Member
  • *****
  • Posts: 4249
  • If it dont fit HIT it!!!!!!!!!
    • View Profile
    • GPBOC Live Streams
Re: Beta 12 Bugs Found
« Reply #2 on: September 02, 2017, 07:56:32 AM »
For some reason I have my helmet paint on AGV but cant select another?

DD

EDIT: You can manually add a helmet and paint to your profile ini and it works but not in game for selection???
« Last Edit: September 02, 2017, 08:09:19 AM by doubledragoncc »
GPBOC Live Streams: https://www.youtube.com/c/IASystemsComputerControls

Teamspeak: Server IP: 82.43.148.211  user password "yougetin"

i5 7600 5.0GHz z270 ASUS Maximus Code Mobo 16GB 3866MHz DDR4 RAM ASUS Strix GTX1050Ti OC 4GB DDR5 Kraken X62 AIO Cooler

PeterV

  • Hero Member
  • *****
  • Posts: 1401
  • CAWS - Server Dude
    • View Profile
Re: Beta 12 Bugs Found
« Reply #3 on: September 02, 2017, 08:09:10 AM »
For some reason I have my helmet paint on AGV but cant select another?

DD
You can, by selecting/adding it manually in youre profile.ini

BOBR6 84

  • Hero Member
  • *****
  • Posts: 2520
  • #84
    • View Profile
Re: Beta 12 Bugs Found
« Reply #4 on: September 02, 2017, 02:00:16 PM »
no tyre indication  ;D no red ring for qually tyres no white for softs. default bikes