Author Topic: Debug Documentation...  (Read 365 times)

uberslug

  • Sr. Member
  • ****
  • Posts: 286
    • View Profile
Debug Documentation...
« on: November 24, 2017, 03:21:11 AM »
Is there any documentation regarding Debug Mode? There are three throttle [idle circuit and others, perhaps], one front brake, one rear brake, and two clutch bars. While it is difficult to watch where I am going AND watch the bars I have noticed the right clutch bar indicates when I am operating the clutch.

I have noticed the left clutch bar indicates partial actuation during downshifts when I do not use the clutch. There is no such actuation of the left clutch bar when up shifting without the clutch but there seems to be actuation of both clutch bars when I use the clutch during up shifts [it is, however, very difficult to do this on a game pad so I am not sure of what I am actually seeing].

What is the second clutch bar indicating? I have seen references to a slipper clutch but do not know whether the left clutch bar is indicating it engagement / disengagement.

The reason I am riding around in debug mode is I am trying to determine why it sometimes takes seven to ten shifts to go from sixth to first during heavy braking. I regularly need to shift three or four times to go down a single gear. Each time I hit the shift button the engine tone changes to a lower pitch and I hear the shift 'click' but it doesn't change gear. Needless to say this reeks havoc with corner entry and side to side transitions.

Vini

  • Hero Member
  • *****
  • Posts: 1591
  • Es gibt nur ein Gas...
    • View Profile
Re: Debug Documentation...
« Reply #1 on: November 24, 2017, 11:48:44 AM »
The gearbox problems, specifically downshifts on the Mura have been discussed before.
Not sure what the name of the thread was, though.

I don't think it's a problem on properly configured bike mods.

uberslug

  • Sr. Member
  • ****
  • Posts: 286
    • View Profile
Re: Debug Documentation...
« Reply #2 on: November 24, 2017, 12:21:13 PM »
I am using the Moto 3 Honda NSF RW bike. I didn't have the issue prior to the last Bike Mod.
« Last Edit: November 24, 2017, 12:46:29 PM by uberslug »

Vini

  • Hero Member
  • *****
  • Posts: 1591
  • Es gibt nur ein Gas...
    • View Profile
Re: Debug Documentation...
« Reply #3 on: November 24, 2017, 12:27:55 PM »
then report it to the creators of the bike. it's just a matter of adjusting a few parameters in the bike cfg.

uberslug

  • Sr. Member
  • ****
  • Posts: 286
    • View Profile
Re: Debug Documentation...
« Reply #4 on: November 24, 2017, 09:06:25 PM »
Edit - I think I finally got this sorted - Most of my issues seem to be from my computer's deviant desire to change its display drivers on a whimsical basis...


Made a quick video of a lap plus of Aragon which demonstrates the issue I am having.

Turn Sixteen - Four shifts to go from sixth to third
Turn One - Seven shifts to go from sixth to first
Reverse Corkscrew - Three shifts to go from third to second
Turn Fourteen - Two shifts to go from second to first
Turn One - Six shifts to go from sixth to first
« Last Edit: November 27, 2017, 03:22:34 AM by uberslug »