Author Topic: core.exe crashed every time i try to join a server  (Read 1260 times)

Luponius

  • Jr. Member
  • **
  • Posts: 98
    • View Profile
Re: core.exe crashed every time i try to join a server
« Reply #15 on: November 26, 2017, 12:12:37 AM »
And then I got in to a server, did several laps with another player and then when everybody left i quit the game and added a few tracks, trying to go back on the empty server to practice, it gave me core crashes once again.

speedfr

  • Sr. Member
  • ****
  • Posts: 328
  • Partir, c'est pourrir un pneu !
    • View Profile
Re: core.exe crashed every time i try to join a server
« Reply #16 on: November 26, 2017, 12:20:21 AM »
You probably gonna laugh but, i managed to create a directory called Tor Poznan v0.6_NDS and then i copied all the file from the non_NDS directory. Then you delete the non_NDS .trp file, replace it by the _NDS.trp file, even edited the ini file to change the names inside, modified all the Tor Poznan v0.6 files name with adding _NDS and then i was ready to go... The guy cut the server down  ::) ::)
We'll see later...
Missing Gp500 (Microprose)

Testing EDTracker Pro on YT

i7-4790K/16Go/GTX1070/1440p/Full WC

Luponius

  • Jr. Member
  • **
  • Posts: 98
    • View Profile
Re: core.exe crashed every time i try to join a server
« Reply #17 on: November 26, 2017, 12:42:38 AM »
You probably gonna laugh but, i managed to create a directory called Tor Poznan v0.6_NDS and then i copied all the file from the non_NDS directory. Then you delete the non_NDS .trp file, replace it by the _NDS.trp file, even edited the ini file to change the names inside, modified all the Tor Poznan v0.6 files name with adding _NDS and then i was ready to go... The guy cut the server down  ::) ::)
We'll see later...

Ah! Damn that's a hell of a coincidence!  I've gone into testing some tracks and bikes, and when i try to pick the SSP600 category or STK1000 category it core crashes even on single player.  I redownloaded the latest present on the bike mod and they still had the same effect.  Not sure what's causing this, and I can't figure out if the logs are pasted anywhere at all...  Really want to get into the first person nurburgring server :(

speedfr

  • Sr. Member
  • ****
  • Posts: 328
  • Partir, c'est pourrir un pneu !
    • View Profile
Re: core.exe crashed every time i try to join a server
« Reply #18 on: November 26, 2017, 01:40:31 AM »
I'm on Hockenheim server right now and its fine.  :D
Missing Gp500 (Microprose)

Testing EDTracker Pro on YT

i7-4790K/16Go/GTX1070/1440p/Full WC

Luponius

  • Jr. Member
  • **
  • Posts: 98
    • View Profile
Re: core.exe crashed every time i try to join a server
« Reply #19 on: November 26, 2017, 03:03:01 PM »
Great news, in my case it's most definitely the bike categories.  Selecting STK1000 or SSP600 even on testing (single player) crashes the game.  Does this happen to you, speed?  Not sure what I'm missing, I got latest from the bike mod.

speedfr

  • Sr. Member
  • ****
  • Posts: 328
  • Partir, c'est pourrir un pneu !
    • View Profile
Re: core.exe crashed every time i try to join a server
« Reply #20 on: November 26, 2017, 03:52:47 PM »
I have no idea, i'll try later and come back to tell you but yesterday night on Hockenheim, GP500, played with JulianShips31 and have good runs except when the server crashed and i didn't know it so my last 3 laps are off and sure enough, that's when i was around 2.14.xxx  >:(
Missing Gp500 (Microprose)

Testing EDTracker Pro on YT

i7-4790K/16Go/GTX1070/1440p/Full WC

Luponius

  • Jr. Member
  • **
  • Posts: 98
    • View Profile
Re: core.exe crashed every time i try to join a server
« Reply #21 on: November 26, 2017, 08:10:11 PM »
:(

I'm re-downloading the game, redownloaded syncback import scripts and currently rerunning the import, used CCleaner to clean my directories and hoping that's going to have some sort of impact.
« Last Edit: November 26, 2017, 09:03:02 PM by Luponius »

uberslug

  • Sr. Member
  • ****
  • Posts: 327
    • View Profile
Re: core.exe crashed every time i try to join a server
« Reply #22 on: November 27, 2017, 03:01:28 AM »
Just went through a spat where I could use GP-Bikes in Testing Mode but as soon as I tried to join an online session it would give me a core.exe. I have all up to date tracks / bikes / tyres but it did not seem to make any difference. I had six servers running on another machine and it didn't make any difference, they all gave a core. Even the CAWS servers were a no go.

I deleted C:\Program Files[x86]\GP-Bikes files but left the files in the user directory. I then swapped out my video card since every time I blinked it was changing the driver files on me. I then rebooted, installed new video drivers, and reinstalled GP-Bikes. After copying all of the tracks / bikes / types back to where they belonged everything went back to normal.

Damn gremlins...

Luponius

  • Jr. Member
  • **
  • Posts: 98
    • View Profile
Re: core.exe crashed every time i try to join a server
« Reply #23 on: November 27, 2017, 02:59:50 PM »
Just went through a spat where I could use GP-Bikes in Testing Mode but as soon as I tried to join an online session it would give me a core.exe. I have all up to date tracks / bikes / tyres but it did not seem to make any difference. I had six servers running on another machine and it didn't make any difference, they all gave a core. Even the CAWS servers were a no go.

I deleted C:\Program Files[x86]\GP-Bikes files but left the files in the user directory. I then swapped out my video card since every time I blinked it was changing the driver files on me. I then rebooted, installed new video drivers, and reinstalled GP-Bikes. After copying all of the tracks / bikes / types back to where they belonged everything went back to normal.

Damn gremlins...

Hey, yeah some mystical gremlins going on right now, I did very recently reseat my gfx card and update its drivers, I reinstalled GP-bikes as well and have since done a cleanup.  I might be due for a format soon since I need to set my newly bought SSD as the main one so that might be the next thing to try, but the game so far keeps coring out left, right and center with no idea what it might be.

It does however, seem to core out on STX1000 and SSP600 bikes the moment I try to load them (even on testing) I redownloaded everything yesterday and am due to retry them today, having moved the installation from d:\games\gp bikes to c:\program files(x86)\gp bikes

Maybe that fixes something.  If not, format is next I guess *shrug*  ::)

speedfr

  • Sr. Member
  • ****
  • Posts: 328
  • Partir, c'est pourrir un pneu !
    • View Profile
Re: core.exe crashed every time i try to join a server
« Reply #24 on: November 27, 2017, 09:38:05 PM »
Hey !

Still trying to enter Tor Poznan but after bike selection, it crashes. I have no clue.
And my files are in the PF (x86) directory. So i guess its not the solution...

Missing Gp500 (Microprose)

Testing EDTracker Pro on YT

i7-4790K/16Go/GTX1070/1440p/Full WC

Luponius

  • Jr. Member
  • **
  • Posts: 98
    • View Profile
Re: core.exe crashed every time i try to join a server
« Reply #25 on: November 28, 2017, 08:35:57 AM »
Hey !

Still trying to enter Tor Poznan but after bike selection, it crashes. I have no clue.
And my files are in the PF (x86) directory. So i guess its not the solution...

Hey Speed, I was able to enter a Tor Poznan at one point I think, or maybe I'm wrong - I can't honestly remember, I do know that attempting to load specific bike categories like STX1000 and SSP600 causes a crash pretty much instantly - those bike groups definitely have some problems, Even if it's just one of them or a recent repackaging caused something to corrupt, it's causing core to seize up each time.

Do those categories load for you, Speed?  STX1000 and SSP600?

Luponius

  • Jr. Member
  • **
  • Posts: 98
    • View Profile
Re: core.exe crashed every time i try to join a server
« Reply #26 on: November 29, 2017, 10:52:43 PM »
Solved : The issue is I was missing tyre files for the STX1000 and SSP600 bikes and it was causing the game to core out.  It still happens randomly but that's just because the game is in beta  :-X

This solution should have been propagated to the database from where the bike mods are downloaded so just pull down the files again using syncback free and it should be all set.  All servers seem accessible to me now.

speedfr

  • Sr. Member
  • ****
  • Posts: 328
  • Partir, c'est pourrir un pneu !
    • View Profile
Re: core.exe crashed every time i try to join a server
« Reply #27 on: December 01, 2017, 03:59:03 PM »

Do those categories load for you, Speed?  STX1000 and SSP600?

Hey Luponius,

to answer your question, i can't load (get Core.exe crash) when it matters about STK1000. But SSP600 is fine (did a run yesterday night with 2 players and did some laps with one, no problem.)  ;D
Missing Gp500 (Microprose)

Testing EDTracker Pro on YT

i7-4790K/16Go/GTX1070/1440p/Full WC

Luponius

  • Jr. Member
  • **
  • Posts: 98
    • View Profile
Re: core.exe crashed every time i try to join a server
« Reply #28 on: December 03, 2017, 03:40:23 PM »
Your STK problem might somehow be related to the same issue i had - recheck the tyre database and see if there are any updates for STK1000 for you ;)

speedfr

  • Sr. Member
  • ****
  • Posts: 328
  • Partir, c'est pourrir un pneu !
    • View Profile
Re: core.exe crashed every time i try to join a server
« Reply #29 on: December 03, 2017, 04:03:11 PM »
Thanks Luponius,

i've notice yes every time STK1000 is involved, i get a crash.
And i checked my tyres already, i have them all, same size, same names... Maybe i re-dl the STK1000 ones and i'll give it a try.
But i'm stuck to the SSP600 with Kerazo, had a lot of fun with this category.

But thank you anyway. And i'm into making my handlebar now cuz joystick + Edtracker Pro is not enough at all !! And its so odd to ride a joystick...
Missing Gp500 (Microprose)

Testing EDTracker Pro on YT

i7-4790K/16Go/GTX1070/1440p/Full WC