Author Topic: Downloaded Demo, Trying to Run Results in Core.exe Failing  (Read 236 times)

JolleeRoger

  • Newbie
  • *
  • Posts: 3
    • View Profile
Downloaded Demo, Trying to Run Results in Core.exe Failing
« on: December 09, 2017, 02:52:01 AM »
I've tried to troubleshoot, but the "downloading tyres" solution seems to be only applicable to people using mods.

Please help

Wimp #97

  • Sr. Member
  • ****
  • Posts: 263
    • View Profile
Re: Downloaded Demo, Trying to Run Results in Core.exe Failing
« Reply #1 on: December 09, 2017, 10:49:05 AM »
Strange never heard anyone have that problem. You tried redownloading ?

edit: if you play the demo don't be put off by how bad the 125cc bike drives, it crashes very easy when taking to much lean angle. This is not a problem for any other bikes. Its still difficult to ride these bikes but less frustrating to learn :p
« Last Edit: December 09, 2017, 10:54:35 AM by Wimp #97 »
Wimp #97

Youtube channel with irl trackdays: https://www.youtube.com/user/OnboardRacing1

JolleeRoger

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Downloaded Demo, Trying to Run Results in Core.exe Failing
« Reply #2 on: December 10, 2017, 04:22:13 AM »
Just did a fresh install from the Download section of the website and had the same issue. I can launch the game, but when I click Demo, the game freezes and a notification that "core.exe has stopped running" shows up.

janaucarre

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 961
    • View Profile
Re: Downloaded Demo, Trying to Run Results in Core.exe Failing
« Reply #3 on: December 10, 2017, 11:39:17 AM »
Hi,
First:
Have you the latest graphic driver installed ?
What is your config ?
Have you installed the game using default folders ?
Before the fresh install have you deleted the piboso folder in my documents ?

JolleeRoger

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Downloaded Demo, Trying to Run Results in Core.exe Failing
« Reply #4 on: December 10, 2017, 06:18:42 PM »
Stupid me, updating graphics drivers worked. Could not get GeForce Experience to launch all last week, but as soon as I updated, it fixed the problem--thanks. Ridiculous fun to be had on that demo bike. Lol