Author Topic: Core.exe in online for many people (MAINLY NEW ONES)  (Read 585 times)

Wimp #97

  • Sr. Member
  • ****
  • Posts: 282
    • View Profile
Core.exe in online for many people (MAINLY NEW ONES)
« on: February 21, 2018, 10:56:40 PM »
I justed wanted to let you all know (but mainly Piboso) that a lot of people are having the Core.exe crash only when they are playing online.

As already is know, the crash happens about 1 lap when in the online session.

It has come to my attention that besides the few "older" players having the core.exe crash in online. Mainly a lot of new players are having this core.exe crash. Way more new players are getting these in comparison to older/ previous players. I don't know if this might be usefull information.

Also Piboso, we understand that this is hard to fix since you can't recreate the crash. But I hope you know with beta13 a lot of new players are coming into the game. This is the moment you don't want these kind of things to happen. Online play is finally good and the game is fairly stable. A lot of new players will leave in frustration because of this problem, at a moment where we need them the most to make the game grow and not have them leave and make bad advertisement.

I mainly made this post to point out the fact that many new players have the online crash problem, more so than older players. Maybe to give a direction to where the problem is situated?
Anyway, i'm not bashing you Piboso. Just making sure you know that the sooner it gets fixed, the more massively beneficial it is going to be for the game and the community.

Anyway, any newcomers here that are experiencing this crash. Please hang on ;) its worth the wait!
Wimp #97

Youtube channel with irl trackdays: https://www.youtube.com/user/OnboardRacing1

luisNunes

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: Core.exe in online for many people (MAINLY NEW ONES)
« Reply #1 on: February 22, 2018, 01:58:08 AM »
I guess I'll just stick with offline for now and improve my times :) don't want to look silly in one of the championships and screw up on the first corner :P definately worth the wait  8)

yan24

  • Full Member
  • ***
  • Posts: 225
    • View Profile
Re: Core.exe in online for many people (MAINLY NEW ONES)
« Reply #2 on: February 22, 2018, 04:26:03 PM »
Hello,
i also have this problem of core.exe each time.

Phathry25

  • Full Member
  • ***
  • Posts: 212
    • View Profile
Re: Core.exe in online for many people (MAINLY NEW ONES)
« Reply #3 on: February 22, 2018, 05:24:59 PM »
I have a second PC that's never had any PiBoSo titles installed. What process should I follow to test your theory?  Buy second license? Register new user? See if it crashes?

Is it possible to get a discount on a second key?  Or possibly one that will be disabled after testing?im open to buying to show my support but I'd rather not. Lol.

damonboss

  • Newbie
  • *
  • Posts: 41
    • View Profile
Re: Core.exe in online for many people (MAINLY NEW ONES)
« Reply #4 on: February 22, 2018, 05:31:46 PM »
just use your normal license key

Blackheart

  • Hero Member
  • *****
  • Posts: 2228
    • View Profile
Re: Core.exe in online for many people (MAINLY NEW ONES)
« Reply #5 on: February 22, 2018, 10:00:57 PM »
I justed wanted to let you all know (but mainly Piboso) that a lot of people are having the Core.exe crash only when they are playing online.

Some tips

Online the game loads all bikes + the track, this means a lot of textures, and without LAA, when the software hit the 2GB ram limit you take the core.exe, when you reinstall the game, the executable it is a new one so need redone the "LAA fix".

If you have core after some online laps or when you back at the box, check your .ini file, I see that in the last beta with the extra line "texture_quality = 1" on some mods the core.exe its quite sure.

I haven't issue online after removed "texture_quality" from the ini.

Santirrin

  • Newbie
  • *
  • Posts: 3
    • View Profile
    • YouTube
Re: Core.exe in online for many people (MAINLY NEW ONES)
« Reply #6 on: February 22, 2018, 11:28:37 PM »
I have the problem of Core.exe. I bought my license yesterday but I can not play online. I've tried LAA but it does not work for me. Please help :(. I am sorry for my bad english
« Last Edit: February 22, 2018, 11:42:52 PM by Santirrin »

Phathry25

  • Full Member
  • ***
  • Posts: 212
    • View Profile
Re: Core.exe in online for many people (MAINLY NEW ONES)
« Reply #7 on: February 23, 2018, 12:34:02 AM »
Just tested on my second PC.  Ran flawlessly.  Installed B13.  Installed Moto2 2017 v1.4. That's it.  No riders, no tracks.  Just what I absolutely needed to get online and test.  Ran about 6 laps total across 2 servers.  No controller....  6 laps was enough, lol.

So bad news is I can't use my working and not working pc's to trouble shoot.  Good news is I have a PC for sale, guaranteed to run GP Bikes online.  ;D

KG_03

  • Hero Member
  • *****
  • Posts: 688
    • View Profile
Re: Core.exe in online for many people (MAINLY NEW ONES)
« Reply #8 on: February 23, 2018, 08:51:14 AM »
Reactive is it the lastest version of Moto2 1.4? As far as I remember this issue should be fixed in the 1.4 version

Wimp #97

  • Sr. Member
  • ****
  • Posts: 282
    • View Profile
Re: Core.exe in online for many people (MAINLY NEW ONES)
« Reply #9 on: February 23, 2018, 10:32:55 AM »
actually i dont had cores while online on track, only before connecting to servers. But u might be interested in this:

Reactive make sure you have shift help, wheelie help and brake help off in the aids section
Wimp #97

Youtube channel with irl trackdays: https://www.youtube.com/user/OnboardRacing1

Reactive

  • Full Member
  • ***
  • Posts: 182
  • Denis.FJR1300A`04
    • View Profile
    • ArtStation
Re: Core.exe in online for many people (MAINLY NEW ONES)
« Reply #10 on: February 23, 2018, 01:18:01 PM »
is it the lastest version of Moto2 1.4? As far as I remember this issue should be fixed in the 1.4 version

Latest, downloaded just before connecting to server. I had it in 1.3 and 1.4

make sure you have shift help, wheelie help and brake help off in the aids section
i only had Shift help turned  on, turned it off also.

Yesterday i redownloaded 1.4 again and did clean install — no problems, no cores  :D
Well, sometimes i still have this issue. Not so often now, very randomly.
_______________________________________________________________________

And its seems like very strange situation with Cores — one group dont have Cores or have it veeery occasionaly, another group have Cores constantly and crying.
« Last Edit: February 24, 2018, 09:41:03 PM by Reactive »
Excuse my English, its not my native.
Ryzen7 1800x / Aorus GA-AX370 Gaming K7 / Hynix 16Gb x2 2993MHz / Samsung 960PRO 512 M.2 / nVidia GTX1060 6Gb / Windows 10 pro x64