Author Topic: Mods installing  (Read 1612 times)

PirataCuenca

  • Newbie
  • *
  • Posts: 8
    • View Profile
Mods installing
« on: October 31, 2018, 08:00:33 PM »
Hi all! I've just purchase and start to play GP Bikes today. I began testing with the four bikes the game brings to you and after that I've tried to install some mods.
I've read the instructions, I download the mods, unzip them and copy into the "bikes" folder, however I can't see the new bikes on the game and don't know why.
Cheers!

Blackheart

  • Hero Member
  • *****
  • Posts: 2284
    • View Profile
Re: Mods installing
« Reply #1 on: October 31, 2018, 10:03:45 PM »
Hi all! I've just purchase and start to play GP Bikes today. I began testing with the four bikes the game brings to you and after that I've tried to install some mods.
I've read the instructions, I download the mods, unzip them and copy into the "bikes" folder, however I can't see the new bikes on the game and don't know why.
Cheers!

You must also install the tires.  ;)

PirataCuenca

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Mods installing
« Reply #2 on: November 01, 2018, 12:02:30 AM »
And, how do I install the tyres? I've entered in the mod thread and I've found a lot of bikes. How do I find every tyre of each bike?

Blackheart

  • Hero Member
  • *****
  • Posts: 2284
    • View Profile
Re: Mods installing
« Reply #3 on: November 01, 2018, 09:59:16 AM »

PirataCuenca

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Mods installing
« Reply #4 on: November 01, 2018, 11:38:20 AM »
I know that folder, but I don't know how to make the bikes to appear on the games. I think I installed it rightly

Blackheart

  • Hero Member
  • *****
  • Posts: 2284
    • View Profile
Re: Mods installing
« Reply #5 on: November 01, 2018, 11:49:34 AM »
Without the tires you can't see the bikes, have u installed the tires here?


PirataCuenca

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Mods installing
« Reply #6 on: November 01, 2018, 12:09:34 PM »
I've just done that. Now I can see the names of the bikes in the game, but in the screen it appears the rider without a bike

Blackheart

  • Hero Member
  • *****
  • Posts: 2284
    • View Profile
Re: Mods installing
« Reply #7 on: November 01, 2018, 12:28:38 PM »
I've just done that. Now I can see the names of the bikes in the game, but in the screen it appears the rider without a bike


With any mod? Anyway the right bikes folder is here: C:\Program Files (x86)\GP Bikes\gpbikes\bikes

Try to move the bikes in an other folder and reinstall them again.

PirataCuenca

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Mods installing
« Reply #8 on: November 01, 2018, 12:35:17 PM »
I can only see the four original bikes of the game

Blackheart

  • Hero Member
  • *****
  • Posts: 2284
    • View Profile
Re: Mods installing
« Reply #9 on: November 01, 2018, 01:20:43 PM »
I can only see the four original bikes of the game

Can you post here your bikes and tyres folders screenshots?

EDIT: The stuff for bikes are; bikes, tyres and stands (stands are in the misc folder):

« Last Edit: November 01, 2018, 01:28:03 PM by Blackheart »

PirataCuenca

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Mods installing
« Reply #10 on: November 02, 2018, 04:51:21 PM »
Problem solved. Thank you very much for your help!
There was another folder inside the tyres folder with te same name, I just had to extract the files of the second folder into the 1st one.

I've installed and teste a lot of bikes and everythings it's alright

I have another question. I have a problem with the KTM Moto 2 2017. When I throtle, the rider seems to hold and releas the throtle, in addition the bike runs to slow. I just have found that problem in that bike.

Thanks for your help!

Blackheart

  • Hero Member
  • *****
  • Posts: 2284
    • View Profile
Re: Mods installing
« Reply #11 on: November 02, 2018, 05:11:34 PM »
I have another question. I have a problem with the KTM Moto 2 2017. When I throtle, the rider seems to hold and releas the throtle, in addition the bike runs to slow. I just have found that problem in that bike.

Thanks for your help!