• Welcome to PiBoSo Official Forum. Please login or sign up.
 
November 28, 2020, 01:22:51 AM

News:

World Racing Series beta14 available! :)


Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - azarito46

1
Bug Reports / Re: Bikes dissapear in online.
October 22, 2018, 12:10:40 PM
Same thing happening to me.

I tried setting the bandwith to very high but it is still happening.
2
SRC600 / Re: SRC600 Championship 2018
October 17, 2018, 11:46:27 PM
Nickname: azarito
Race number: 37
3
Quote from: Meyer#12 on February 22, 2016, 09:43:52 PM
On victoria i had that problem a lot.. The rest of the tracks seems better, odd since Victoria before seemed to be more stable than now.

I'll try with another track and see...
4
This happens to me and a few more people I play with.

The thing is that passed 6-10 minutes (not exactly calculated), the game crashes and closes with no warning, pre-freeze, or something like that. It does not give any error log or error information after it closes.

This only happens in Online Mode.

Does anybody have the same problem?
5
Hey guys!

It's been a long time...

I'm back playing GPBikes again, and I'm so happy with new beta 7b. I decided to do a little montage with some clips I recorded with the KX450F in Tsukuba Circuit.

Hope you like it!

Cheers guys!

https://www.youtube.com/v/fK6Q_EBIWzU

https://www.youtube.com/watch?v=fK6Q_EBIWzU
6
Tracks / Re: Oliver's Mount
March 04, 2015, 11:49:47 AM
Can't wait! Looks nice  ;D
7
Bikes / Re: Bike SM?
February 06, 2015, 08:53:20 AM
Quote from: grimm on February 05, 2015, 06:34:26 PM



Thanks mate! I'll be testing it in a few hours.
8
Bikes / Re: Bike SM?
February 05, 2015, 12:54:25 PM
Quote from: ChadFreerun on February 03, 2015, 08:17:42 PM
Can someone pleaseeeeee update the kx450f for the beta6c? Was one of my favourite bikes for gpbikes (for fun)!

+1
9
Media / Re: gpb could look like...
January 30, 2015, 10:13:06 AM
Sweeeeeeeeeeeet ;D
10
Media / Re: Slow Motion @ Cadwell Park :D
January 26, 2015, 04:30:59 PM
Quote from: SuperTaranta! on January 26, 2015, 04:35:24 AM
Perfect ride perfect video editing my friend. You are really talented. Good job. U need to do some other tracks :)

Thanks mate! I have another one with the NSR500 at Laguna Seca, check it :D

https://www.youtube.com/v/UeNVrr60I2U
11
Media / Re: Gpbikes videos ;)
January 24, 2015, 11:53:13 PM
One lap around Laguna Seca with the BEAST, the NSR500. There are a few slomo clips at the end.

https://www.youtube.com/v/UeNVrr60I2U
12
Media / Re: WTF was that??? Biaggi's Wheelie?
January 23, 2015, 09:58:18 PM
Quote from: PiBoSo on January 23, 2015, 09:56:01 PM
Quote from: azarito46 on January 23, 2015, 07:03:55 PM
I just don't know what the actual f*uck happened there lol

It's a known replay issue, that happens when the bike is perfectly vertical.

Good to know it Piboso  ;D
13
Media / WTF was that??? Biaggi's Wheelie?
January 23, 2015, 07:03:55 PM
I just don't know what the actual f*uck happened there lol

https://www.youtube.com/v/Z-unTxQcnmc
14
Bikes / Re: [BIKE] Yamaha YZR-M1
January 22, 2015, 09:07:50 AM
Wow! Looks great man  :o
I'll be testing it this afternoon, can't wait  ;D
15
Helmets / Re: Helmet Paints not working
January 22, 2015, 09:05:41 AM
Quote from: doubledragoncc on January 21, 2015, 08:19:18 PM
Ive had problems like this too, one problem that causes paint problems is the length of the pnt file name. Too long and it conflics with other paints and even made the helmet dissapear altogether.

Old paints are bad too, such a shame as there were a ton of good bike paints out there.

Hope the wee tip helps

DD

I can not get it to work. I changed the .pnt file name but still the same. I'll try to dowload the helmets and the paints again and see if that works.
Thanks a lot guys  ;)