• Welcome to PiBoSo Official Forum. Please login or sign up.
 
January 21, 2020, 11:08:15 pm

Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - C21

1
Stunning work Davide.
Beautiful hommage to a great rider!  8)
2
Great skins, Davide!!
Thank you.
3
Suggestions and wishlist / Re: sfx engine volume option
December 19, 2016, 01:12:49 pm
+34567890  :)
4
Off Topic / Re: 1050TI interesting issue
December 19, 2016, 01:03:12 pm
Good to know.
Would like to order a new Card and the 1050TI is my favourite on the list.
5
Cars / Re: Monster truck
December 13, 2016, 07:13:42 am
It´s always good to have fun working on daily Business  ;)
6
QuoteThe GPB engine sound at limiter, with semi-automatic gearshifts and with ECU cutting the throttle has been fixed. It will come back in the next build.

Thank you for your Reply.
Much appreciated! :)
7
Cars / Re: Monster truck
December 12, 2016, 07:24:22 pm
Great sim skills Piboso.
Looking really good and realistic.
:)
8
Quote« Reply #384 on: December 10, 2016, 11:58:41 PM »

* MXB: added support for the limiter engine sound

Could you please add the limiter back to GPB as well?
9
General Discussion / Re: GP Bikes beta10c
December 11, 2016, 03:40:29 pm
Happend before.
I suggest it is caused by the rider suit.
The Aprilia suit (Bautista) contains also a helmet paint and this could interfere with the other selected helmet.
10
+4  ;D
11
Media / Re: GPB artwork
November 29, 2016, 07:35:07 am
Great shot !  :D
12
Plugins / Re: MaxHUD plugin
November 23, 2016, 07:21:15 am
Yes it does  ;)
13
Bikes / Re: Kawasaki GPZ 500s & Suzuki Hayabusa
November 23, 2016, 07:18:11 am
To be honest i don´t think that anyone in the near future will build them from scratch and integrate These two into GPBikes....even for Money.....but who knows?
14
Mods are working without issues so far... ;)
15
General Discussion / Re: GP Bikes beta10
November 20, 2016, 06:42:42 pm
@Pibo
Thank you for releasing B10.
Felt quite comfortable  :)

But:
Debug monitor not working anymore. Any solution or workaround for this issue?