• Welcome to PiBoSo Official Forum. Please login or sign up.
 
January 28, 2021, 02:42:18 PM

News:

GP Bikes beta19 available! :)


Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Donnie

1
Suggestions and wishlist / 250's
January 18, 2017, 11:26:01 AM
Hi all,

Are there any 250 bikes working for the current version of the game?  Loved the Aprillia in the early versions.  Remember there being a few in the works a while back

Cheers
2
Media / Oh boy oh boy 👏
December 26, 2016, 08:19:43 PM
https://youtu.be/wzggzgnYVRY

MV looks the business
3
Custom hardware / New pc ideas
November 21, 2016, 04:22:10 PM
Hi guys.  I'm looking for a bit of advice. I've been playing the game for years on my laptop with very poor graphics. It just gets buy. I'm considering upgrading to a gaming pc. 

I don't have a massive budget but I don't really know where to start. I see loads online but I don't know the difference between hardware etc. Any advice appreciated.

Thanks
4
Bikes / 750 Kawasaki
November 13, 2016, 09:46:32 PM
Anyone tried this?  I've had it for ages and love it but it's not on bikemod or anything.  Is it still being developed?

https://www.youtube.com/watch?v=wBaF3BbBd1Y
5
Support / 2001 Honda nsr 500 mismatch
November 11, 2016, 06:36:06 PM
Hi all,

I have tried to get on the GP500 servers but keep getting data mismatches with the 2001 honda.  I've updated with the latest from Bikemod but no joy.  Any ideas?

Thanks

6
Off Topic / 3D model Imatra
August 24, 2016, 12:07:34 PM
Found this on YouTube. Don't know if it could be used as a base for a track or not.

https://youtu.be/KVxwItM7IpQ

7
Support / Ghost riders
March 05, 2015, 05:46:01 PM
I ave noticed that sometimes other riders appear as ghost online.  Is this a problem my end?  I'm I missing an update or something.  Cheers

8
Support / Servers Problem
December 12, 2014, 08:46:30 PM
Hi all.  I'm having trouble connecting to any servers.  I cant even find any most of the time.  Is there something I'm missing?  Last week I had access to loads and it was great but now there nothing.
Most servers I do find I cant connect to.  I have downloaded the latest bikes and tracks.

Also when I try to host a race, I get a core.exe everytime.

Any help would be appreciated.

Thanks
9
Support / DS3 problem
August 10, 2014, 05:38:47 PM
Hi everyone.  I've been playing for a while now and love the game.

I recently had to do a fresh install on a new system.  The problem I have is that the motioninjoy ds3 tool isn't working correctly.  The throttle and brakes(L2 and R2) are like an on off switch.  I can't get it to work like before.  Any ideas what I've got wrong?

Thanks in advance.