• Welcome to PiBoSo Official Forum. Please login or sign up.
 
October 21, 2020, 04:24:22 PM

News:

GP Bikes beta18c available! :)


Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Luponius

61
Bikes / Re: STK 1000 and SSP 600 bikes crash game
November 29, 2017, 08:59:58 PM
I don't think it happens on any other bikes to be honest, haven't tried each category though.  As far as installations I just used Synback profiles and let them do their thing.  There were three profiles and I just allowed them to run.  I set GP Bikes security to be Full Control for Everyone as well.

EDIT: Added bike folder, also I don't know if it matters but the WorldSBK17 bikes do load but the STK1000 don't even though they're similar.
62
Support / Re: Virus false positive?
November 29, 2017, 08:56:25 PM
Quote from: JOACKO172 on November 29, 2017, 07:29:06 PM
Quote from: matty0l215 on November 29, 2017, 07:26:29 PM
Where did you download the installer from??

If it was from the Piboso download page then in Windows Defender then Allow Item.
I canĀ“t  >:(

It's best to provide us with a screenshot, I just went to History -> Quarantined items, I ticked the virus and hit restore.  And it was all ok. 

Also go to Settings, scroll down under Windows Defender and select Add an Exclusion under Exclusions.
Then select Exclude Folder and select
C:\Program Files (x86)\GP Bikes

to exclude it from virus scanning.
63
Bikes / Re: [GPBikes] Files structure to compare
November 29, 2017, 05:56:14 PM
My bikes folder is a bunch of pkz files, is this normal now or should I be making individual folders for each bike?  The STX 1000 and SSP 600 crash upon selection, maybe this is why?
64
Bikes / STK 1000 and SSP 600 bikes crash game
November 29, 2017, 05:55:07 PM
Any idea why that would be?  Crashes in testing briefly after I select the category, right before it loads.  Can I access crash logs anywhere?
65
Support / Re: Virus false positive?
November 29, 2017, 05:52:48 PM
I think creating an exclusion for the GP bikes folder would ok it, just go to settings and exclusions.  It does seem like a common thing though so that's hopefully a good sign that it's intended and not actually a virus :P
66
Support / Virus false positive?
November 29, 2017, 05:28:03 PM
I suppose it is but would like to make sure with the community just in case some third party got in the way of the communications, since the connection is not secure.
https://imgur.com/O6ksg9L
67
Quote from: speedfr on November 27, 2017, 09:38:05 PM
Hey !

Still trying to enter Tor Poznan but after bike selection, it crashes. I have no clue.
And my files are in the PF (x86) directory. So i guess its not the solution...

Hey Speed, I was able to enter a Tor Poznan at one point I think, or maybe I'm wrong - I can't honestly remember, I do know that attempting to load specific bike categories like STX1000 and SSP600 causes a crash pretty much instantly - those bike groups definitely have some problems, Even if it's just one of them or a recent repackaging caused something to corrupt, it's causing core to seize up each time.

Do those categories load for you, Speed?  STX1000 and SSP600?
68
Quote from: uberslug on November 27, 2017, 03:01:28 AM
Just went through a spat where I could use GP-Bikes in Testing Mode but as soon as I tried to join an online session it would give me a core.exe. I have all up to date tracks / bikes / tyres but it did not seem to make any difference. I had six servers running on another machine and it didn't make any difference, they all gave a core. Even the CAWS servers were a no go.

I deleted C:\Program Files[x86]\GP-Bikes files but left the files in the user directory. I then swapped out my video card since every time I blinked it was changing the driver files on me. I then rebooted, installed new video drivers, and reinstalled GP-Bikes. After copying all of the tracks / bikes / types back to where they belonged everything went back to normal.

Damn gremlins...

Hey, yeah some mystical gremlins going on right now, I did very recently reseat my gfx card and update its drivers, I reinstalled GP-bikes as well and have since done a cleanup.  I might be due for a format soon since I need to set my newly bought SSD as the main one so that might be the next thing to try, but the game so far keeps coring out left, right and center with no idea what it might be.

It does however, seem to core out on STX1000 and SSP600 bikes the moment I try to load them (even on testing) I redownloaded everything yesterday and am due to retry them today, having moved the installation from d:\games\gp bikes to c:\program files(x86)\gp bikes

Maybe that fixes something.  If not, format is next I guess *shrug*  ::)
69
:(

I'm re-downloading the game, redownloaded syncback import scripts and currently rerunning the import, used CCleaner to clean my directories and hoping that's going to have some sort of impact.
70
Great news, in my case it's most definitely the bike categories.  Selecting STK1000 or SSP600 even on testing (single player) crashes the game.  Does this happen to you, speed?  Not sure what I'm missing, I got latest from the bike mod.
71
Quote from: speedfr on November 26, 2017, 12:20:21 AM
You probably gonna laugh but, i managed to create a directory called Tor Poznan v0.6_NDS and then i copied all the file from the non_NDS directory. Then you delete the non_NDS .trp file, replace it by the _NDS.trp file, even edited the ini file to change the names inside, modified all the Tor Poznan v0.6 files name with adding _NDS and then i was ready to go... The guy cut the server down  ::) ::)
We'll see later...

Ah! Damn that's a hell of a coincidence!  I've gone into testing some tracks and bikes, and when i try to pick the SSP600 category or STK1000 category it core crashes even on single player.  I redownloaded the latest present on the bike mod and they still had the same effect.  Not sure what's causing this, and I can't figure out if the logs are pasted anywhere at all...  Really want to get into the first person nurburgring server :(
72
And then I got in to a server, did several laps with another player and then when everybody left i quit the game and added a few tracks, trying to go back on the empty server to practice, it gave me core crashes once again.
73
Yeah, same but crashes.  The server that I could play on is now also giving me core errors.  Almost as though it's intermittent...
74
Thanks speed, so you just have one single folder in this case for it to work, right?  You simply extracted it in place and had the SSP bikes downloaded as well and that's it.  I'm going to retry it when I get the chance.
75
Quote from: speedfr on November 25, 2017, 04:52:57 PM
No, no, it didn't crash the game, my bad, language problem, sorry  :-\

Each time you came, it gives a lag in the server or the game, and it freezes the screen for half a second but when you are in a curve, the result is you are off the line and fall down... So, yes, that was annoying but i know you're not doing it to bug people, don't worry !

Yeah, cheers and sorry!  :-[

I did have success on the other hand - managed to pop in to IMT - WorldSBK 17 #1, aragon circuit.  Had someone pop in do a couple laps while i proceeded to clean every corner with my bike's fairings.  Anyhoo what I did was delete the my documents profile folder, setup everything again, removed the tracks, kept all the bikes (needed to access default as well) and then added aragon. 

Tried joining a Tor Poznan V0.6 server but that never worked out - I don't know what to do with the folder contained within tor poznan which contains an NDS file.  Do I leave everything as is?