• Welcome to PiBoSo Official Forum. Please login or sign up.
 
October 22, 2020, 03:00:22 PM

News:

World Racing Series beta14 available! :)


Wind speeds

Started by PeterV, July 17, 2014, 07:59:06 PM

Previous topic - Next topic

PeterV

 I launched a dedi server in Beta5B and noticed the bike drifting/pulling of to the right or left when starting to roll.

I could not figure it out until i remembered (yes i'm slow) that i had set the weather conditions. Below is an example of what i did.
( i tested it it on NC - Mugello and NC Suzuka)



[weather]
realistic = 0; 0 or 1, if set to 1, following params are ignored
conditions = 1 ; 0 -> sunny, 1 -> cloudy, 2 -> rainy
temperature = 18 ; air temperature, celsius
wind_direction = 5 ; 0 -> n, 1 -> ne, 2 -> e, 3 -> se, 4 -> s, 5 -> sw, 6 -> w, 7 -> nw
wind_speed = 14 ; meters/second
track_conditions = 0 ; 0 -> dry, 1 -> wet



Now after this i did the same in a testing session on the same 2 tracks with the same result, bike drifting/pulling to right or left.
Very strange, i thought i set the windspeed wrong m/s versus km/h or something.
I checked the Dedicated documentation on the forum and it says wind_speed = 0 ; meters/second.

Now i checked the settings in game (when logged in as admin) and there you can also set the weather, and there the windspeed is shown as km/h.
Is this the problem?


PS
Setting track conditions through dedicated.ini server launch i can select track_conditions = 0 ; 0 -> dry, 1 -> wet
But when i do it in game as an admin i can set the track_conditions. in a X amount of %. Can this also be done in the dedicated.ini server lauch?

PiBoSo


Wind speed is set in meters per second. When setting 14, you should see 50 km/h in the pits.

To have intermediate track conditions, use a value between 0 and 1. For example, 0.7 to have the track 70% wet.
"Obviously your ambition outweighs your talent".

PeterV

Quote from: PiBoSo on July 17, 2014, 09:05:43 PM

Wind speed is set in meters per second. When setting 14, you should see 50 km/h in the pits.

To have intermediate track conditions, use a value between 0 and 1. For example, 0.7 to have the track 70% wet.

Ty for the respons

Klax75

I use this site for my server when setting the weather.

http://www.myweather2.com/motor-racing.aspx

Under the options you can set things to GP Bikes standards as default plus majority of the tracks have hourly updates. :)

PeterV

Quote from: Klax75 on August 01, 2014, 09:05:37 AM
I use this site for my server when setting the weather.

http://www.myweather2.com/motor-racing.aspx

Under the options you can set things to GP Bikes standards as default plus majority of the tracks have hourly updates. :)

Yep i use that if i dont have the data written down for the MotoGP tracks, got my laguna settings from here.