• Welcome to PiBoSo Official Forum. Please login or sign up.
 
August 14, 2020, 08:32:10 PM

News:

World Racing Series beta14 available! :)


DS3 problem

Started by Donnie, August 10, 2014, 05:38:47 PM

Previous topic - Next topic

Donnie

Hi everyone.  I've been playing for a while now and love the game.

I recently had to do a fresh install on a new system.  The problem I have is that the motioninjoy ds3 tool isn't working correctly.  The throttle and brakes(L2 and R2) are like an on off switch.  I can't get it to work like before.  Any ideas what I've got wrong?

Thanks in advance.


Arvoss

Have you calibrated your controller in GP Bikes?

janaucarre

Have you been to option in ds3 and put 0 to dead zone for L2R2 and Left/Right stick?
And have you calibrated your pad in windows?

WALKEN

Quote from: dmac on August 10, 2014, 05:38:47 PM
Hi everyone.  I've been playing for a while now and love the game.

I recently had to do a fresh install on a new system.  The problem I have is that the motioninjoy ds3 tool isn't working correctly.  The throttle and brakes(L2 and R2) are like an on off switch.  I can't get it to work like before.  Any ideas what I've got wrong?

Thanks in advance.

dmac,

I use the same set up, (ps3pad/MIJ)  problem is you have the r2/l2 set as digital, they need to be analog for modulation.. See? I would start by checking to make certain that r1/r2 have modulation/analog not digital....  confirm your progress please.
   
Help me, help you!

Donnie



dmac,

I use the same set up, (ps3pad/MIJ)  problem is you have the r2/l2 set as digital, they need to be analog for modulation.. See? I would start by checking to make certain that r1/r2 have modulation/analog not digital....  confirm your progress please.

[/quote]




I have calibrated the pad and it seems fine but still not working in the game.  Walken, how do you check this?

Thanks


WALKEN

OK,

so first open "control panel" and make sure your pad is visible to your PC. Then open Motion in Joy  and make sure it says your DS3 is "enabled"  then select the PS3 pad option (as you may have the PS2 pad selected?) then from MIJ menu go to calibrate which in turn will take you to your control panel where you can test to see if your triggers have modulation?

I would personally make sure its all working outside of GPBikes before I confuse the issue more... We'll figure it out..
Help me, help you!

Donnie

Ok, everything works fine outside the game.  Triggers are good too.  It's only when I launch the game I have no control of the triggers.


Donnie

All sorted now.  Fixed after some messing about and reinstalling everything again.  Thanks for the help.


WALKEN

August 10, 2014, 09:07:25 PM #8 Last Edit: August 10, 2014, 09:19:24 PM by WALKEN
Did you figure out the problem?

Guessing you needed to select your pad in GPBikes instead of the keyboard then calibrate it in the game input menu?

Btw, welcome to the forums hope you enjoy yourself and ask if you need help..... ;)
Help me, help you!