• Welcome to PiBoSo Official Forum. Please login or sign up.
 
September 25, 2020, 07:55:09 PM

News:

GP Bikes beta18c available! :)


Driving Force Pro problem ( not related to wrs )

Started by Alby46, December 16, 2013, 03:41:34 PM

Previous topic - Next topic

Alby46

I'm having an annoing issue, i can't switch to 900° mode ( just bought it so it can be me that i'm a noob ). I press select+r3+right paddle but nothing happens, still stuck on 180°
Still riding a 50cc, but enjoying it :)

BozoCRO


Alby46

i'm using the logitech profiler. seems to be a wheel failure... no problem, i'll make something to manually activate the 900° mode from the outside of the wheel :)
Still riding a 50cc, but enjoying it :)

oppolo

in logitech profiler you make the suitable profiler for a certain game, then

- it should be loaded automatically if you launch the game from profiler (never worked well to me)
- you load the profile from option tab

Alby46

thank you for the reply, but now i'm sure it's a failure of the engine that moves the lock for 200°/900°. thank you anyway, i'm gonna try repair it :)
Still riding a 50cc, but enjoying it :)

oppolo

Quote from: Alby46 on December 18, 2013, 04:36:02 PM
thank you for the reply, but now i'm sure it's a failure of the engine that moves the lock for 200°/900°. thank you anyway, i'm gonna try repair it :)

mmm, the lock is software, if you can't turn more than 180...strange

Alby46

i have setted 900° but still doesn't turn to 900° mode, i've made a manual change mode... :)
Still riding a 50cc, but enjoying it :)