• Welcome to PiBoSo Official Forum. Please login or sign up.
 
June 14, 2021, 10:45:52 PM

News:

World Racing Series beta14 available! :)


Constant Core.exe

Started by dareaper46, April 01, 2016, 10:47:06 AM

Previous topic - Next topic

dareaper46

I have been getting constant core.exe's with no mods, re-installed, CCleaner, deleting everything and installing again. I don't know what to do anymore. It's never been this bad. I ride offline with nothing but the standard bikes and Victoria circuit and core.exe everytime without even finishing one lap.

Can anyone suggest something else I might be able to do?

Napalm Nick

Hi Mate sorry to hear that and don't get upset for me suggesting obvious stuff  ;D just trying to help:

1. When you say you deleted everything before re-installing do you mean everything! GPBIkes Installation folder AND My documents folders (saving your licence.ini first). Make new profiles - use NOTHING from the previous install.

2. Have you modified your gpbikes.ini in any way (for example - replay length).

3. Download the Beta 8 installer yet again! And try a clean install AGAIN!


3 problems that show the same problems as you are experiencing - worth a try even for the bazzilionth time.
"The post you are writing has been written at least ten times already in the last 15ish years. Its already been reported, suggested, discussed, ignored or archived (but mostly ignored). Why are you doing it again?"

Hawk

Have you tried installing over the top of your current install without uninstalling GPB first? That sometimes helps for some reason.

Also, did you delete the Piboso folder from your "My Documents" folder when you re-installed. That can cause problems on a fresh install if it's not deleted before the fresh install.

Taking into account what you have already stated you've tried, I cannot think of anything else right now.  :-\

Hawk.

dareaper46

April 01, 2016, 10:58:06 AM #3 Last Edit: April 01, 2016, 11:00:06 AM by dareaper46
Thanks for the recommendations guys.

I think I have found the culprit and probably something I should've left alone from the beginning. It seems like its my Geforce Applications settings for GPBikes that I tried to over-ride in order to seek better GFX. I deleted core.exe entry in my Geforce Control Panel and it now seems to be fine.

Sometimes the photos you guys post look better than what my game looks :/. So thought I would give that a try.

I'd like to have the best possible settings for GPBikes, as I like having my games look very pretty and shiny. Apart from the shadows and reflections and texture lines I can put into the .ini folder. Is there anything else I can do?

Napalm Nick

"The post you are writing has been written at least ten times already in the last 15ish years. Its already been reported, suggested, discussed, ignored or archived (but mostly ignored). Why are you doing it again?"

dareaper46

Seems like Nvidia Control Panel settings was not the culprit. GPBikes def going to be put away now for a while. Can't get around track before core.exe :/

Napalm Nick

Do you have more problems (cores) playing offline than online?

If so a few of us are having the same issues - maybe PiBoSo could escalate this problem?
"The post you are writing has been written at least ten times already in the last 15ish years. Its already been reported, suggested, discussed, ignored or archived (but mostly ignored). Why are you doing it again?"

doubledragoncc

I have had to make my replay buffer 400 or I get a ton of cores???

Makes no sense to me

DD
GPBOC Live Streams: https://www.youtube.com/c/IASystemsComputerControls; i7 7700 5GHz z270 ASUS Maximus Code Mobo 32GB 3200MHz DDR4 RAM ASUS Strix RTX3080 OC 10GB DDR6X Kraken X62 AIO Cooler ROG Thor 850w PSU in ROG Helios Tower Case.
https://paypal.me/IASystems

Hawk

Quote from: doubledragoncc on April 03, 2016, 04:08:48 PM
I have had to make my replay buffer 400 or I get a ton of cores???

Makes no sense to me

DD

I don't know about that.... My replay buffer is set to 700 and I don't get many cores at all, "Touch Wood". Lol

Hawk.
PS: I only ride online.  ;)

doubledragoncc

Imola cores trying to get on it if replay buffer is over 460, Mugello I turned it back down to 400 to be sure but it plays a part in cores for sure. It is also that cores are now happening more offline than ever and a fuckin pain. If YOU dont get cores with 700 for buffer your lucky, but it dont mean its okay for others, I think GPB is unstable and it is also different from EVERY computer and windows that are all different!!!! It sucks

DD
GPBOC Live Streams: https://www.youtube.com/c/IASystemsComputerControls; i7 7700 5GHz z270 ASUS Maximus Code Mobo 32GB 3200MHz DDR4 RAM ASUS Strix RTX3080 OC 10GB DDR6X Kraken X62 AIO Cooler ROG Thor 850w PSU in ROG Helios Tower Case.
https://paypal.me/IASystems

Hawk

Quote from: doubledragoncc on April 03, 2016, 04:25:27 PM
Imola cores trying to get on it if replay buffer is over 460, Mugello I turned it back down to 400 to be sure but it plays a part in cores for sure. It is also that cores are now happening more offline than ever and a fuckin pain. If YOU dont get cores with 700 for buffer your lucky, but it dont mean its okay for others, I think GPB is unstable and it is also different from EVERY computer and windows that are all different!!!! It sucks

DD

Hopefully Piboso will be getting some good ideas as to where to start looking for these obvious instabilities.... Still no evidence that work is being done on the core.exe issues though.  :-\

Hawk.

doubledragoncc

His too busy with KRP Heats that are so important!!! That said it must be a big job as its taken days.

Core crashes have not really been looked at as they seem to just get worse, not better. MXB never cored once on me!!!

DD
GPBOC Live Streams: https://www.youtube.com/c/IASystemsComputerControls; i7 7700 5GHz z270 ASUS Maximus Code Mobo 32GB 3200MHz DDR4 RAM ASUS Strix RTX3080 OC 10GB DDR6X Kraken X62 AIO Cooler ROG Thor 850w PSU in ROG Helios Tower Case.
https://paypal.me/IASystems

h106frp

Have to say i have found B8 pretty good, nearly all the cores i have had are due to tiny breaks in the surface between the edge of the track and the scenery/run-off. The track tool could really do with something that checks the continuity of ride-able areas to ensure no breaks.

Hawk

Quote from: h106frp on April 03, 2016, 10:55:46 PM
Have to say i have found B8 pretty good, nearly all the cores i have had are due to tiny breaks in the surface between the edge of the track and the scenery/run-off. The track tool could really do with something that checks the continuity of ride-able areas to ensure no breaks.

With the majority of the tracks being conversions from older games with many gaps between polygon surfaces a tool like you describe would be a god-send. But I'd have thought an error-catching routine would be an easier option to allow GPB to continue running instead of crashing the code?

Hawk.

h106frp

I wonder if Blenders mesh 'clean up' tools could fix the problems automatically ? It has a routine for detecting holes in a mesh and repairing them automatically.

https://www.blender.org/manual/modeling/meshes/cleanup.html#fill-holes