• Welcome to PiBoSo Official Forum. Please login or sign up.
 
October 20, 2020, 09:34:21 AM

News:

World Racing Series beta14 available! :)


[Old] Road Kawasaki ZX6R 2008 v1.2 (Beta 12b)

Started by Italian Mod Team, April 20, 2017, 07:52:51 PM

Previous topic - Next topic

matty0l215


Blackheart

Nope not look fine, the white is wrong  :o

vali_grad

Quote from: Urban Chaos 2.0 on May 08, 2017, 05:59:43 PM
Quote from: vali_grad on May 08, 2017, 05:52:49 PM
only the green tex shows black, the other I guess are fine ... http://i.imgur.com/YPRvaaY.jpg

I have a similar problem with some tracks. The Autobahn's grass for example, appears black instead of green, on the crappy computer I'm using. Other people seem not to have this issue. Perhaps the problem lies with your system.

just downloaded the map http://i.imgur.com/YlnDVlr.png
seems like the green grass does not get ninjaed on the bike  ;D
new sim in town ? ping me !

vali_grad

Quote from: matty0l215 on May 08, 2017, 06:01:35 PM
Vali

Did you make this skin?

nope, I'm not there yet with the skills :))

I downloaded 3 times IMT database, and separate release link.

had just suzukis on 11 update and downloaded all mods to fit in yesterday :)
new sim in town ? ping me !

Blackheart

Quote from: vali_grad on May 08, 2017, 06:08:59 PM
just downloaded the map http://i.imgur.com/YlnDVlr.png
seems like the green grass does not get ninjaed on the bike  ;D

I dont know this track, but the textures of the track and the grass...  :o

matty0l215

Autobarn by Manu. It was a test track I believe.

matty0l215

May 08, 2017, 06:21:48 PM #51 Last Edit: May 08, 2017, 06:23:19 PM by matty0l215
Found the issue with the default skin.

There is an alpha channel in the paint. Try this skin- https://mega.nz/#!zVJk0Bxb!cDJ11SOgm3UotralnTLfJ65WMAjVuZ6trgbUKsvGTP0

If this works then i am not sure why it is a problem for some and not others. Bugged me for ages before i found it.

vali_grad

May 08, 2017, 06:37:31 PM #52 Last Edit: May 08, 2017, 06:41:26 PM by vali_grad
Quote from: matty0l215 on May 08, 2017, 06:21:48 PM
Found the issue with the default skin.

There is an alpha channel in the paint. Try this skin- https://mega.nz/#!zVJk0Bxb!cDJ11SOgm3UotralnTLfJ65WMAjVuZ6trgbUKsvGTP0

If this works then i am not sure why it is a problem for some and not others. Bugged me for ages before i found it.

downloaded this month nvidia driver release, still the green problem

the test skin works ! :) http://i.imgur.com/o1rpGAR.jpg

green on green :)) http://i.imgur.com/Cm0D93P.png


Thank you guys for your time and warrior persistence  8)
new sim in town ? ping me !

matty0l215

Quote from: vali_grad on May 08, 2017, 06:37:31 PM
the test skin works ! :)

Pukka!

BH- delete the Alpha Channel in the skin and it fixes the issue.

Blackheart

Really was my fail i forgot the mask on the alpha channel  :P

Not a problem for the 99% of the people but ok, i fix it.

vali_grad

May 08, 2017, 07:00:34 PM #55 Last Edit: May 08, 2017, 07:52:29 PM by vali_grad
Quote from: Blackheart on May 08, 2017, 06:49:17 PM
Really was my fail i forgot the mask on the alpha channel  :P

Not a problem for the 99% of the people but ok, i fix it.


you know sometimes looks beats functionality :))
thanks !

{issues fixed with paints update :) }
new sim in town ? ping me !

Italian Mod Team

Fix: Paints without the mask on the alpha channel: https://mega.nz/#!Nl5SjS4T!hIn2cSWah_qmtJ2gwLElFcg1ui9Cjk8HchCu0Mn_xuU

Note: Just who has problems with textures need use it.



Italian Mod Team

Info: This bike will be a update soon (before the next big update of the wsbk 2017 Set)

Calafurious

i absolutely love this bike, especially with the v1.2 race sound mod. feels exactly like my 08 zx6r. the feel and handling is just amazing. very very realistic. at first the bike doesn't lean enough, but I found its only because the tires are cold at first. after about one lap of riding, the tires warm up and the bike leans completely and wonderfully. thank for you this very amzing mod. to all the guys involved, thank you. my bike was stolen three months ago, and being able to ride it again, even though its not real life, has made me so happy  :D.

Italian Mod Team

Quote from: Calafurious on August 14, 2017, 10:17:36 AM
i absolutely love this bike, especially with the v1.2 race sound mod. feels exactly like my 08 zx6r. the feel and handling is just amazing. very very realistic. at first the bike doesn't lean enough, but I found its only because the tires are cold at first. after about one lap of riding, the tires warm up and the bike leans completely and wonderfully. thank for you this very amzing mod. to all the guys involved, thank you. my bike was stolen three months ago, and being able to ride it again, even though its not real life, has made me so happy  :D.

Thank you  ;)