• Welcome to PiBoSo Official Forum. Please login or sign up.
 
September 19, 2020, 10:58:03 PM

News:

World Racing Series beta14 available! :)


Missing openAL32.dll

Started by Joeski, August 19, 2017, 01:31:28 PM

Previous topic - Next topic

Joeski

had a slight whoopsie with some malware yesterday and now when I try loading GPB I'm getting an error with core.exe - missing openAL32.dll

I had some Windows violations but these have been resolved and i'm fairly certain that I can resolve the issue with GPB by reinstalling, but I was just interested to see if anyone's had the same issue and if it can be fixed without a reinstall?
Life's not a dress rehearsal, you only get one lap; why not make it a good one?

Boerenlater

I had the some problems. I assume you have a Creative soundcard?
Game would not start and even bluescreen.

https://mega.nz/#!aMk2SSpb!PT33ufCapqthmKYeKoINDc-S7_jNaRFEJ4CGcZ-B5nI
Place in C:\Program Files (x86)\GP Bikes or the C:\Program Files (x86)\GP Bikes\gpbikes folder, I'm not 100% sure which one was needed so I have it in both.
This one I got from a forum after a long search, and solved all my problems.
I stopped gaming (and GP-Bikes)

Joeski

just the answer I was hoping for!!

Yeah I read that it was related to the audio card, but mine is a Realtek and I tried all the latest drivers for video/audio and rebuilding Windows - I also tried a system restore with no joy??

That file did the trick though, dropped in the GPB folder and I'm back to crashing 14 times a lap....many thanks!
Life's not a dress rehearsal, you only get one lap; why not make it a good one?

HornetMaX

Just reinstall on top (without cleaning): you will only lose some tweaks in gpbbikes.ini (or core.ini, can't recall exactly, just backup both if you have modified them).