• Welcome to PiBoSo Official Forum. Please login or sign up.
 
July 05, 2020, 11:48:02 PM

Beta 12 Bugs Found

Started by Manu, August 25, 2017, 02:33:04 PM

Previous topic - Next topic

Manu

August 25, 2017, 02:33:04 PM Last Edit: September 04, 2017, 05:17:28 AM by Manu
@Piboso

I have listed a few bugs found for now

* Tyre compound textures and blur/dirt layers not work
* Rider falls at wheelie/stoppie too quick
* WIND_screen rain drops not work
* Helmet paints not work
* Severe lag when others players join in the server
* core.exe if you try host/join server with big mods (motogp 17) LAA Hack required?
It's Easier to Fool People Than It Is to Convince Them That They Have Been Fooled.

Manu

September 01, 2017, 11:41:10 PM #1 Last Edit: September 03, 2017, 04:55:22 PM by Manu
More bugs found (added to first post)

* Helmet paints not work
* Severe lag when others players join in the server
* core.exe if you try host/join server with big mods (motogp 17) LAA Hack required?
It's Easier to Fool People Than It Is to Convince Them That They Have Been Fooled.

doubledragoncc

September 02, 2017, 07:56:32 AM #2 Last Edit: September 02, 2017, 08:09:19 AM by doubledragoncc
For some reason I have my helmet paint on AGV but cant select another?

DD

EDIT: You can manually add a helmet and paint to your profile ini and it works but not in game for selection???
GPBOC Live Streams: https://www.youtube.com/c/IASystemsComputerControls; i7 7700 4.8GHz z270 ASUS Maximus Code Mobo 16GB 3866MHz DDR4 RAM ASUS Strix RTX2070 OC 8GB DDR6 Kraken X62 AIO Cooler ROG Thor 850w PSU in ROG Helios Tower Case.
https://paypal.me/IASystems

PeterV

Quote from: doubledragoncc on September 02, 2017, 07:56:32 AM
For some reason I have my helmet paint on AGV but cant select another?

DD
You can, by selecting/adding it manually in youre profile.ini

BOBR6 84

no tyre indication  ;D no red ring for qually tyres no white for softs. default bikes