• Welcome to PiBoSo Official Forum. Please login or sign up.
 
November 13, 2019, 07:30:25 am

2017 Moto3 New Bikes

Started by julien113, December 18, 2017, 11:28:47 am

Previous topic - Next topic

matty0l215

It appears that the bike have linked to the wrong tyre files. The link above is for the CAWS Tyres not the Tyres provided by Julian. As described above (more fool me for not reading the whole thread otherwise this would have been sorted a while back :P)

I will update the bikes in the BikeMOD accordingly :)

uberslug

January 14, 2018, 03:41:47 pm #46 Last Edit: January 14, 2018, 03:43:38 pm by uberslug
Quote from: Syd on January 14, 2018, 03:14:52 pm
The moto3 2017 tyre files cause a crash. 
If the Moto3 tyres are also installed, it doesnt crash.
The moto3 2017 are not needed.


I have the following installed locally and on the server.

tyres\Dunlop M3.pkz - Dated 11.12.2017
tyres\Dunlop_Moto3_17.pkz - Dated 11.12.2017
tyres\Dunlop_Moto3_17\*.* - Dated 12.18.2017

Don't know how or why, but, it's is what is there. In comparing the files between the directory and the *.pkz file they seem to be identical.

Tried eliminating the Dunlop M3.pkz file and it caused a core.exe immediately.

Tried eliminating the *17 file and directory and it started up just fine.

matty0l215

I am uploading new bike files.

YOu will need to delete any old Moto 3 2017 bikes and the Dunlop_Moto3_17.pkz file and then re-download them from the BikeMOD.

The FTP has already been updated just waiting for the MEGA links.

Tosteetos


matty0l215

Odd but it should be fixed with the new files. Still waiting for the upload to finish

Tosteetos

Awesome!

By the way, these bikes feel fantastic! So much fun. Thanks!

matty0l215


Tosteetos

The tyre is now showing on the model and no core.exe, however I get a bike mismatch error joining the NAFPRA server. Is that because they need to also update their files?

matty0l215

They will need to update their files and restart their servers.

uberslug

Quote from: matty0l215 on January 14, 2018, 04:43:25 pm
They will need to update their files and restart their servers.


All NAFPRA Moto3 Servers are now updated and operational.

matty0l215


TheFREAK

I wish I could say it's working with the new version of Moto3 2017 bikes and tyre but no... I'll install GP Bikes from scratch and see if that helps.
TheFREAK

SnO_Op


badexample69

Have you guys got this MOD working without any issues in the new Beta 14?

uberslug

Quote from: badexample69 on July 14, 2018, 11:17:20 pm
Have you guys got this MOD working without any issues in the new Beta 14?


I have had no issues whatsoever. I had to create a '\bikes' directory in 'gpbikes' in order to see the mods since the supplied bikes are in the *.pkz file [also created \tyres, \stands, and \track directories]. I did have to recreate my bike setups.