• Welcome to PiBoSo Official Forum. Please login or sign up.
 
April 23, 2019, 04:33:08 am

News:

World Racing Series beta13 available! :)


motorcycles do not appear in online game

Started by Rodrigovis, April 07, 2018, 06:13:34 pm

Previous topic - Next topic

Rodrigovis

after I formatted my pc only 5 bikes appear in the same socket of the game ... for example if there are 20 bikes in front of me on the grid only 6 appear ... before that did not happen, is there any configuration of the game to solve this?
thank you.

wanderleis

hi Rodrigovis,

not sure it will solve the problem but try to set the bandwidth setting to "high" or " very high".

Hawk

Quote from: Rodrigovis on April 07, 2018, 06:13:34 pm
after I formatted my pc only 5 bikes appear in the same socket of the game ... for example if there are 20 bikes in front of me on the grid only 6 appear ... before that did not happen, is there any configuration of the game to solve this?
thank you.


Quote from: Rodrigovis on April 07, 2018, 06:13:34 pm
after I formatted my pc only 5 bikes appear in the same socket of the game ... for example if there are 20 bikes in front of me on the grid only 6 appear ... before that did not happen, is there any configuration of the game to solve this?
thank you.


Yep, this happened to me before many years ago now, and setting the bandwidth to it's highest user setting does fix this issue..... Why this isn't set to it's highest setting as the default setting I do not know.... A suggestion for Piboso to fix for the next beta release?  :)

Rodrigovis

Quote from: Hawk on April 07, 2018, 08:31:59 pm
Quote from: Rodrigovis on April 07, 2018, 06:13:34 pm
after I formatted my pc only 5 bikes appear in the same socket of the game ... for example if there are 20 bikes in front of me on the grid only 6 appear ... before that did not happen, is there any configuration of the game to solve this?
thank you.


Quote from: Rodrigovis on April 07, 2018, 06:13:34 pm
after I formatted my pc only 5 bikes appear in the same socket of the game ... for example if there are 20 bikes in front of me on the grid only 6 appear ... before that did not happen, is there any configuration of the game to solve this?
thank you.


Yep, this happened to me before many years ago now, and setting the bandwidth to it's highest user setting does fix this issue..... Why this isn't set to it's highest setting as the default setting I do not know.... A suggestion for Piboso to fix for the next beta release?  :)



thanks for the tip....
I just have to figure out how to do it ... I'm seeing some tutorials
TKS

Hawk

Click settings from the main menu and it's in one of the settings tabs. The bandwidth setting is on at the top right of one of the settings screens. ;)

Rodrigovis

Quote from: Hawk on April 08, 2018, 06:04:11 am
Click settings from the main menu and it's in one of the settings tabs. The bandwidth setting is on at the top right of one of the settings screens. ;)


tks