• Welcome to PiBoSo Official Forum. Please login or sign up.
 

2018 WorldSSP MOD 2.1 [Update] + Templates

Started by julien113, May 12, 2018, 08:16:22 am

Previous topic - Next topic

RobinHoodUKIP

love love all the bikes in this catergory, but have to say the MV sounds really bad, im only saying this because all the other bikes sound so awesome. so the sound of the MV really seems off.
it is a real pain to get any feeling from the sound and feels robotic, any chance that you could update just using the sounds you used on the other models?
if not, is there a way to mod the sound myself?
only asking as the MV feels the nicest to me, hope you not offended by me asking but just your work such good that mv isnt up there with quality of the other bikes in the range.
;)

RobinHoodUKIP

Quote from: RobinHoodUKIP on July 27, 2018, 01:28:14 am
love love all the bikes in this catergory, but have to say the MV sounds really bad, im only saying this because all the other bikes sound so awesome. so the sound of the MV really seems off.
it is a real pain to get any feeling from the sound and feels robotic, any chance that you could update just using the sounds you used on the other models?
if not, is there a way to mod the sound myself?
only asking as the MV feels the nicest to me, hope you not offended by me asking but just your work such good that mv isnt up there with quality of the other bikes in the range.
;)

lol, sorry, should have looked at all the other commenters before posting, dont want to add to the negativity. il get me coat.

connorhall70

Quote from: GigoloTony on July 14, 2018, 03:57:48 pm
Help, i`m a noob!
Hello, in wich Folder i need to Copy the Templates? :)


dont need the templates for the bike to work mate, just place the bike inside the bikes folder and the tyres inside the tyres and you're good to go,
GanjaGod

GigoloTony

Quote from: connorhall70 on July 27, 2018, 06:28:02 pm
Quote from: GigoloTony on July 14, 2018, 03:57:48 pm
Help, i`m a noob!
Hello, in wich Folder i need to Copy the Templates? :)


dont need the templates for the bike to work mate, just place the bike inside the bikes folder and the tyres inside the tyres and you're good to go,


Much Thank for info Buddy!   :)

RobinHoodUKIP

for some reason all the online servers i keep getting bike mis match, updated all the bikes and the tyres, cant tell whats wrong.

Rodrigovis

Quote from: RobinHoodUKIP on July 30, 2018, 03:28:45 am
for some reason all the online servers i keep getting bike mis match, updated all the bikes and the tyres, cant tell whats wrong.

we played online last night ... there is a last update of mv agusta in the database of the motorcycles of the 27/07 that seems not to be here ...
https://mega.nz/#F!GdAUhKxA!04IzRVoF6CEVLUq2nbpH1g!mAQVFawA

Rodrigovis


has a new update of the WSSP600 bikes.
What has been changed?

Kaidicko


subiela


Drunkanmaster

Hi all,
Here is my issue and hope someone can help. I have MX Bikes as well and never ran into this problem installing new bikes. I have managed to get the new tracks installed like this: Changed the track pkz file to rar and un zipped, Installed the new track file into this folder and the tracks work fine. Now here is my issue after reading many threads on the forum. I was told on here that the bike mods do NOT go in the same folder as stock bikes. So I have not changed the bikes pkz file to rar. I just created a new folder called bikes. I have downloaded the new 2018 WorldSSP mod and put all 4 new bikes into the bikes folder I created (bikes). I have also installed the tyre mod into the misc/tyre folder. When I load the game up I see the 2018 category, list of bikes, & paints for the bikes etc but there is no bike there? I read on the forum that I also need to put the Stand file in the stand folder? But I do not have a stand file or I can not find it in the bikes folder to maybe extract it into the stand folder? If so, what does it look like? There is the templates on here but NO stand files, where are they for these four bikes? Or am I completely wrong here or missing something? Had 2 straight days at it & getting really frustrating.   

Blackheart

The stand is -IMT_Stand_Double- it is in the database.

Put it in: C:\Program Files (x86)\GP Bikes\gpbikes\misc\stands

The tires here: C:\Program Files (x86)\GP Bikes\gpbikes\tyres

lluisete

@julien113 I sent u a PM but I dont find it in the sent inbox, so maybe didnt arrive to you.

Can you confirm that it arrived?

Thanks.

Champion of Summer Cup 2012 and SRC125cc.
Subchampion of SRC500cc.
Admin of @gpbikes_fans
Personal instagram @lluiscabedo

kpayne111

This new update seems to make the bike more stable under braking +turn in, I hope we get a proper F3 sound update soon!

JohnnoNinja

I think I found a "bug" in the tires... Hot pressures are lower then cold pressures when the tire is below optimum temperature. I think hot pressures should always be higher then the pressures set in the garage... :)

Myst1cPrun3

I was wondering if its a bug or something, but when I adjust the TC it seems to adjust all the other electronics too, such as anti-wheelie and engine braking. There are separate options for these in the dashboard and garage, however they don't seem to work form me ATM. Just wondering if it was intended that way or a small bug that's all.