• Welcome to PiBoSo Official Forum. Please login or sign up.
 
December 03, 2020, 04:31:55 AM

News:

World Racing Series beta14 available! :)


JJ2S X4 500 Motorcycle

Started by Furious, December 22, 2014, 08:34:09 PM

Previous topic - Next topic

CapeDoctor

reading this, i'm dreading the day when all bikes have electric motors.....  ;D

Vini


CapeDoctor

lol, hopefully it's not going to be a problem for our generation, but i feel sorry for those after us, that will be born into a world of silent motorbikes.....  :P

Napalm Nick

Silent, flying motorbikes with warp speed and diametric drive engines, and Virtual gaming that actual works. It's us I feel sorry for. :D
"The post you are writing has been written at least ten times already in the last 15ish years. Its already been reported, suggested, discussed, ignored or archived (but mostly ignored). Why are you doing it again?"

HornetMaX

I'm very optimistic about electric bikes: they will  be terribly fun to ride due to the huge torque at any RPM.
The torque diagram of an electric bike is probably the one a classic engine would like to have (but will never have).

Of course there are still obstacles: price, battery capacity and weight mainly. But things are improving fast ... faster than what's happening on "classical" engines for sure.

The noise/sound: minor issue to me. And as somebody said, electric bikes sound like tie fighters. Cool  :)

MaX.

JJS209

i see the torque of elec. engines more as a problem than as positive thing.
also i have reason to believe that this silent "bikes" will kill some pedestrians on the streets like e-cars would do too.

HornetMaX

Quote from: JJS209 on August 26, 2015, 04:31:44 PM
i see the torque of elec. engines more as a problem than as positive thing.
Really ?!?! Why ?!?

Up to now, anybody who has tried an electric sport bike has found them really amazing.

Quote from: JJS209 on August 26, 2015, 04:31:44 PM
also i have reason to believe that this silent "bikes" will kill some pedestrians on the streets like e-cars would do too.
That's a non issue. They are not totally silent and, if necessary (but I don't think it is), they could be made to make noise on purpose (to alert pedestrians).

MaX.

Hawk

Actually I believe the electric motors have or can achieve a far greater acceleration than normally aspirated engines?

Also there is definitely talk about having a normal engine sound being put into electric cars to make them more appealing to the die-hards. Lol

Hawk.

CapeDoctor

lol, most likely you'll be able to choose a sound you like for your elec. car/bike - maybe even download the sound you want.... or even make your own sound samples  ;D

HornetMaX

Quote from: Hawk UK on August 26, 2015, 04:52:28 PM
Actually I believe the electric motors have or can achieve a far greater acceleration than normally aspirated engines?
I don't doubt there's quite a lot of marketing in that video, but ...

https://www.youtube.com/v/op6XtozsHZg

MaX.

BOBR6 84

Potential of electric bikes is exciting!! One day they will be faster than anything... For the sound, nothing a coke can can't sort out  :D

Napalm Nick

I hope our friendly developer doesn't forget to add them in RoadRace Simulator  8)
"The post you are writing has been written at least ten times already in the last 15ish years. Its already been reported, suggested, discussed, ignored or archived (but mostly ignored). Why are you doing it again?"

Furious

I have nothing against the subject you guys all are talking about... but you compleatly took over this thread... again.

I'm progressing a little bit everyday with creating low poly (actualy high poly but to amount of polygons capable by present PC's) but once I use the FBX2EDF tool I have some problems with scale. Models are made in mm, but after the export, they are far to big. Actually the scale value that "looks" good is about 0.3. Can someone explain it to me?

Also I have some errors in FBX2EDF about "parenting"
QuoteNOTE:: Starting log.
Unit scale: 0.300000
ERROR: bitmap /home/maciej/Obrazy/tekstury/opona.tga is not power of 2.
ERROR: bitmap /home/maciej/Obrazy/tekstury/opona.tga is not power of 2.
ERROR: object tarcze_n with no matching parent.
ERROR: object t_tarcz_n.001 with no matching parent.
ERROR: object piasta_n with no matching parent.
ERROR: object felga_n with no matching parent.
ERROR: object ranty_felgi_n with no matching parent.
ERROR: object opona_n with no matching parent.
ERROR: object szprychy with no matching parent.
NOTE:: Nodes parsed.
NOTE:: Mesh data
NOTE:: Vertices merge 0 0.0001
NOTE:: Normals smooth.
NOTE:: Ending log.


Also need some tip about planes that are invisible from one side and visible from other. I know it has something with theirs normals, but I set them to outside, so should work. unlucky it doesnt. Is it possible to set them "outside" on both sides?

Obelix90

Hi Furious,

do you use the export options for Blender I posted on page 4? When you use the scale of 100.0, you can model in real measures. Where do you select the scale of "0.3"? In Blender? In the Scene options you can select "Metric" in the Units panel and set a scale of 1.0(standard value).

The errors about the parents are no problem. You can ignore them. I think you can sovle this by adding an "empty" object to the scene and make this the parent of all other objects. But it's not necessary. The error about the bitmap is, that you always have to use textures with a size of power of 2. Hard to explain: the x and y resolution has to be the power of 2 like 1,2,4,...,1024,2048 and so on. X and y don't have to be the same.

Sometimes the "set normals to outside" function doesn't work properly. Blender can show you the normals when you look under the right panel in the 3D view(maybe press "N" to open it) under the Mesh Display panel. Just activate the face normals.
Maybe it's not a problem with the normals but with the textures. I found out that when you have just a bit transparency in your texture the part looks a bit weird in GPBikes. So now I always put a new layer under my textures(in Gimp) so I can be sure there is no transparency(or you delete the alpha channel:)

hope this helps a bit
Obelix