• Welcome to PiBoSo Official Forum. Please login or sign up.
 
July 08, 2020, 10:55:19 AM

export

Started by xwelder, April 12, 2020, 11:11:50 AM

Previous topic - Next topic

xwelder

while exporting a test track i get this error ?
tried it with two and both give same error

max 2009 64 bit

h106frp

April 13, 2020, 08:33:15 PM #1 Last Edit: April 13, 2020, 08:38:39 PM by h106frp
Max2010 is usually required to work with the current exporter plugins

The messages are just to tell you something is wrong with the textures, all texture must be ^2 in dimension

The rest of the text is telling you that you have created a collision model to use with trackED, you should create both a map (.map) and a collision (.trp) to build a track

xwelder

thanks....

is there an older export plugin i can use for max 2009 ?

xwelder

meant to add ..i was using EdfExp2009x64p.dle plugin with 2009 max

h106frp

You can try with 2009, file dates suggest it is being maintained.

Basic steps;
Build model with correctly named surfaces
Export map and trp files
Check map with mapviewer
Load trp into trked, construct centreline, merge centreline, create and save track edge limits, build racedata file.
Build track folder with skies etc (use an existing one for a template)

xwelder