• Welcome to PiBoSo Official Forum. Please login or sign up.
 
September 22, 2020, 08:20:03 AM

News:

GP Bikes beta18c available! :)


Live replay often out of sync

Started by dibu, December 22, 2013, 06:09:04 PM

Previous topic - Next topic

dibu

When joining an online session and watching the live replay, the bike/car often suddenly disapears and reapears after 1-3 seconds. Sometimes before disapearing it looks like the car/bike drives a line which leaves the track than it reapears and is back on it's normal line.

This happens to me in GPB and WRS even if only one other driver is at the track.


PeterV

yes replay stutters its like its lagging a bit.

Stout Johnson

if we are talking about the same thing that has been there for a long time..... I think it used to be worse, my feeling is that it got a tad bit better in beta3
    -----------   WarStout Kawasaki Team   -----------

dibu

Quote from: Stout Johnson on December 22, 2013, 08:31:53 PM
if we are talking about the same thing that has been there for a long time..... I think it used to be worse, my feeling is that it got a tad bit better in beta3

I know, but imo it's more extreme in beta4. This afternoon I drove WRS at Victoria with RiccoChicco. It often looked like he misses a corner completely (he didn't) and his car disappeared. A second later the car was back at the normal line.  The same happened some days ago at GPB.



Stout Johnson

ok... I haven't experienced that yet or I haven't watched enough replay yet in beta4 :)
    -----------   WarStout Kawasaki Team   -----------

Hawk

They only event I've experienced during replay is, the whole replay sometimes freezes with a noise that sounds a bit like a buzz saw, and then it will usually start again, but when it starts again the bike is further along the track.
Maybe this happens during my replay when people are connecting to the server?

There is the ghosting effect from players that have a high ping rate were you get the odd riders bike jumping around along track, and I think this translates into the replay? But that problem is greatly reduced in Beta4b; whether Piboso has worked on that or it's just a case of fewer players connecting from a distance or via wireless connections, I don't know?