• Welcome to PiBoSo Official Forum. Please login or sign up.
 
May 20, 2019, 01:08:59 am

News:

World Racing Series beta14 available! :)


grafic issue

Started by oppolo, January 17, 2017, 05:37:46 pm

Previous topic - Next topic

oppolo

https://youtu.be/dolZQ8flLrY
look the road over there, does someone know how to solve it?

janaucarre

I cant see what is wrong with the road but im on a smartphone.
Perhaps you speak about the quality of the road after a certain distance?
If so it can be graphic settings the cause

oppolo

Quote from: janaucarre on January 17, 2017, 07:58:50 pm
Perhaps you speak about the quality of the road after a certain distance?
If so it can be graphic settings the cause

yes ok maybe here is more clear https://youtu.be/uLYCvgdQle0
knoxville, clear, 100% wet

these my settings http://i195.photobucket.com/albums/z226/kirkkonummi/core_2017_01_17_23_07_54_483_zpstwtxli0g.jpg

DarkHorse0

Are you talking about the shadow disappearing in big chunks?

oppolo

yes but it's not shadows, it's a textures issue when the surface is wet, when it is dry is almost hardly perceptible

DarkHorse0

Mine does the same thing. You can see that texture loading as you approach it. No matter what graphic setting you select high or low

oppolo

ok, thanks for comparison, ok Piboso is needed

FTR_Otter

So there been a bug with the dirt making are computer  jitter even after the other car leaves the track. Now the other person that reported it was told it was his video card. Ok I to have the same issue with the dirt making my computer jitter. Now I run a 8 core fx 8320 24 gigs of memory 225 gig ssd and a gtx 960 ti 4 gig its not are video cards sir this all so happens when we are close to the other car.