• Welcome to PiBoSo Official Forum. Please login or sign up.
 
May 25, 2019, 11:24:04 pm

News:

World Racing Series beta14 available! :)


Game crash coming out of pits always

Started by dogghunter, May 30, 2018, 04:42:57 pm

Previous topic - Next topic

dogghunter

So owned this for years now and thought I would check on its progress. Runs perfect with default bikes. If I add any mod bike it crashes when the bike leaves pit lane where the the cones are at. I have tried the newest mods even one at a time, with the same results.   Correct me if I am wrong. Make a tyres folder for tires. A bikes folder for bikes.

janaucarre

Hi,
Youre right with tyre folder and bikes folder, be sure to have downloaded the both.
Something tell me that you perhaps have your old settings for each bikes in "my doc/piboso" folder, try to delete all.
A fresh install is recomended with deleting piboso folder in "my doc", dont forget to save the licence from this folder before deleting.

dogghunter

Did a fresh install since i was using my old my doc/Piboso folder,  mods work now just they are in like slow motion and there sound also. The throttle does  not work right on them.

h106frp


dogghunter

 Bike MOD 4.55: WSSP,, Not sure what LAA is

davidboda46

Quote from: dogghunter on May 31, 2018, 11:31:02 am
Bike MOD 4.55: WSSP,, Not sure what LAA is


http://forum.piboso.com/index.php?topic=4850.msg73827#msg73827

It makes it possible to use more than 2gb memory, and is necessary for certain larger (more detailed) tracks (and some bikes if I'm not mistaken) to work.

Cheers,

/David "Gonzo" Boda #46
"THE EDGE... THERE IS NO HONEST WAY TO EXPLAIN IT BECAUSE THE ONLY PEOPLE WHO REALLY KNOW WHERE IT IS ARE THE ONES WHO HAVE GONE OVER"

connorhall70

Check the garage for any weird numbers on the setup pages. Sometimes the tyres will have ?????? And it makes the game crash when you try leaving the pits. Try downloading the correct & up to date tyre files and bikes If yoh haven't already.

Make sure to do the LAA hack thing, fixes a lot of issues with crashing
GanjaGod

SteezyMoss

did you ever fix this? im having the exact same problem with the same bikes

janaucarre

Hi,
Be sure to have download the entire files needed, sometimes mega causes problem and files are not complete.

SteezyMoss

re-downloaded the files from mediafire still same crash i have working plugins, tracks, and paints but i cant get modded bikes to work

janaucarre

Hi,
From mediafire ?
Wich bikes did you download ?

dogghunter

Quote from: SteezyMoss on June 05, 2018, 07:13:06 pm
did you ever fix this? im having the exact same problem with the same bikes
The only fix I found was don t use the Wssp 2018 use the 2017 Wssp and all works fine or other bike mods. Not sure how the LAA is suppose do anything since the most ram I could get GPB to use was 659mb. IMO

Hawk

Quote from: dogghunter on June 06, 2018, 05:18:46 pm
Quote from: SteezyMoss on June 05, 2018, 07:13:06 pm
did you ever fix this? im having the exact same problem with the same bikes
The only fix I found was don t use the Wssp 2018 use the 2017 Wssp and all works fine or other bike mods. Not sure how the LAA is suppose do anything since the most ram I could get GPB to use was 659mb. IMO


659MB :o

What system specs are you using? :)

dogghunter

Quote from: Hawk on June 06, 2018, 05:44:11 pm
Quote from: dogghunter on June 06, 2018, 05:18:46 pm
Quote from: SteezyMoss on June 05, 2018, 07:13:06 pm
did you ever fix this? im having the exact same problem with the same bikes
The only fix I found was don t use the Wssp 2018 use the 2017 Wssp and all works fine or other bike mods. Not sure how the LAA is suppose do anything since the most ram I could get GPB to use was 659mb. IMO


659MB :o

What system specs are you using? :) 990FX Killer 8320FX 32gb GSkill RX480 8gb Win 10 64Pro