• Welcome to PiBoSo Official Forum. Please login or sign up.
 
April 22, 2019, 08:04:54 pm

News:

GP Bikes beta15b available! :)


Forum Search not working........[SOLVED]

Started by Hawk, December 11, 2018, 09:01:39 pm

Previous topic - Next topic

Hawk

December 11, 2018, 09:01:39 pm Last Edit: December 11, 2018, 11:04:39 pm by Hawk
I tried to do a forum search and entered "Embed video" into the search box, clicked search and it said in red letters that I needed to enter more than two characters. :o  ???

Re-tried it several times with different search criteria and still the same red letter error message.

Anyone else get this happening to them?

Napalm Nick

works ok for me mateypeep (IE).

You still using that windows 98 browser ?  ;D
"I can't give you a sure-fire formula for success, but I can give you a formula for failure: try to please everybody all the time."

Hawk

Quote from: Napalm Nick on December 11, 2018, 10:37:39 pm
works ok for me mateypeep (IE).

You still using that windows 98 browser ?  ;D


Lol..... No mate, I'm using Chrome at the moment.  :o ;D

PS: Just tried it again now and seems to be working fine, so don't know if Pib has done anything or whether it was just that I needed to refresh my browser to sort it? Silly things.  ::) ;D

All sorted

matty0l215

I have found that you have to be at the main page of the forum for it to work. If you are in say the Bikes section it will only search in that section.