• Welcome to PiBoSo Official Forum. Please login or sign up.
 
August 11, 2020, 09:53:02 AM

News:

World Racing Series beta14 available! :)


error core.exe 0xc00007b

Started by gaspero87, November 19, 2019, 01:41:20 PM

Previous topic - Next topic

gaspero87



Hello everybody. I tried to install the demo but the error message mentioned above appears. I've tried everything, even reinstall windows libraries but nothing to do. has anyone had the same problem? can you help me?

Docfumi

Make sure your graphics and all other drivers are up to date such as framework etc etc
I didn't lose the race, I ran out of laps.

gaspero87

i have all update but don't work!

Docfumi

I didn't lose the race, I ran out of laps.


matty0l215

Can you post your PC specs please

gaspero87

i5 8600k, rtx 2080, asus prime z370a, ram 16gb trident z 3000mhz

Myst1cPrun3

Try, running GP Bikes in compatibility mode for windows 8, as well as admin, and disable full screen optimisation.

gaspero87

don't work! i have uninstall and reinstall vc redist but not work!

Hawk

Just off the top of my head, have you tried right clicking the GPB.exe install file, select "Properties" from the sub menu and clicking the "Unblock" button?

And also at the same time make sure that you install it as "Administrator"(make sure your not using an OS users account) for install.

PS: You could also disable any anti-virus programme too just for the install.


Myst1cPrun3

Try a fresh download, with antivirusoff, as it may have corrupted.

Also were going to need a little more information other than 'don't work' as there are a million reasons why it may not work

gaspero87

does not work ... I tried to restore the operating system, removed the updates, redone the updates. checked the disk if there were errors, started by administrator. tested with various compatibility. restored all through command prompts. I tried to reinstall the directx, put the dlls back ... nothing ... always the same error. or format or does not work!


Hawk

Sounds like something is fundamentally wrong somewhere..... Your sure your running a 64-bit Windows Operating System?

Have you tried running the Direct X installer to update anything your system needs that could be missing? https://www.microsoft.com/en-gb/download/details.aspx?id=35

gaspero87

i have reinstall all but not work! i don't want format my pc!