• Welcome to PiBoSo Official Forum. Please login or sign up.
 

MaxTM telemetry - put your comments here.

Started by HornetMaX, May 28, 2014, 11:30:56 pm

Previous topic - Next topic

HornetMaX

Quote from: Slawi on December 17, 2015, 11:32:19 am
Quote from: HornetMaX on December 17, 2015, 11:30:07 am
I'm not sure I get the min/max part: if it's the min/max of what is actually being shown on screen, well .. you just can see it no ?

Yes, but often you need a number, e.g. driver1 is 3 km slower in turn 1 than driver2 etc.

Do a delta plot, you'll just see that.

Slawi

Quote from: HornetMaX on December 17, 2015, 11:36:10 am
Quote from: Slawi on December 17, 2015, 11:32:19 am
Quote from: HornetMaX on December 17, 2015, 11:30:07 am
I'm not sure I get the min/max part: if it's the min/max of what is actually being shown on screen, well .. you just can see it no ?

Yes, but often you need a number, e.g. driver1 is 3 km slower in turn 1 than driver2 etc.

Do a delta plot, you'll just see that.


Yeah, basicaly it can be done this way, too.

Another thing, is it a bug or it's normal? When I click on a graph it doesn't show me the value where I cliked. I have to move the mouse first to show the values where I'm pointing the mouse.

HornetMaX

Quote from: Slawi on December 17, 2015, 11:40:05 am
Another thing, is it a bug or it's normal? When I click on a graph it doesn't show me the value where I cliked. I have to move the mouse first to show the values where I'm pointing the mouse.

Sounds like a mini-bug, I'll have a look first time I'll put my hands in the code again. Thanks for reporting.

Slawi

Quote from: HornetMaX on December 17, 2015, 11:55:51 am
Quote from: Slawi on December 17, 2015, 11:40:05 am
Another thing, is it a bug or it's normal? When I click on a graph it doesn't show me the value where I cliked. I have to move the mouse first to show the values where I'm pointing the mouse.

Sounds like a mini-bug, I'll have a look first time I'll put my hands in the code again. Thanks for reporting.


You're welcome. Another tiny bug, I think, is when you click on the left a lap/laps to analyze it highligts Runs/Laps column, too in the color selected for the lap. I think, since there're only two schemes (white and dark), there should be default color for the fonts on each scheme (white scheme = black font + no colored border around Lap 1, Lap 2, etc.) --> (dark scheme = white or grey font depending which is more readable and better for the eyes  + no colored border around Lap 1, Lap 2). Now it's too diversional and sometimes you can't see what's written there.