• Welcome to PiBoSo Official Forum. Please login or sign up.
 
June 29, 2022, 12:56:07 PM

News:

GP Bikes beta20e available! :)


Couple of .ini file functions are NOT working......

Started by Hawk, April 23, 2022, 08:26:44 PM

Previous topic - Next topic

Hawk

I've listed below a couple of .ini file functions that appear not to be working:

Profile.ini:

[aids]
autoriderdab = 0

I added this and it makes no difference, the rider still dangles his leg(that was insulting. Lols ;D  ;D  )


Global.ini:

replay  = 20

I changed this to 800 and yet the replay length was still the same as default 20


GPBikes is creating these .ini files in both the installation root GPbikes folders and the Documents/GPBikes folders and I've tried altering both sets to see if it would make a difference and it didn't.

Hawk

Update on the replay issue:

Apparently the replay issue appears to be an issue only with the GP500 category - If I start a session with the MotoGP category then the replay records from beginning to end of the session, but if I end the session and start a new session in the GP500 category then it barely records one lap alone even though I've performed many laps..... I presume this is a bug?

Can someone else test this and confirm please... Thanks. ;)

PiBoSo

Quote from: Hawk on April 28, 2022, 10:02:36 PMUpdate on the replay issue:

Apparently the replay issue appears to be an issue only with the GP500 category - If I start a session with the MotoGP category then the replay records from beginning to end of the session, but if I end the session and start a new session in the GP500 category then it barely records one lap alone even though I've performed many laps..... I presume this is a bug?

Can someone else test this and confirm please... Thanks. ;)

This issue is probably due to the 500cc bikes generating exhaust smoke.

Optimization of the particles replay buffer usage is planned.
"La perfezione non è il nostro obiettivo, è la nostra tendenza".

Hawk