• Welcome to PiBoSo Official Forum. Please login or sign up.
 
September 25, 2020, 08:25:04 AM

News:

World Racing Series beta14 available! :)


MaxHUD plugin

Started by HornetMaX, September 26, 2013, 04:34:50 PM

Previous topic - Next topic

Vini

Quote from: Become dust on February 02, 2018, 01:49:12 PM
also what was the mod that allowed the camera not to rotate with the bike when the bike itself would do a wheelie or endo?
Go to My Documents\PiBoSo\GP Bikes\profiles\"profilename" and open profile.ini. Scroll to the [view] section and add (or modify) the line mode=1

Become dust

Quote from: HornetMaX on February 02, 2018, 03:04:43 PM
Quote from: Become dust on February 02, 2018, 02:04:16 PM
i don't get it... nothing....


what version is the lastest maxhud version?
It's in the MaxHUD thread, 1st post: 2.0.9

cheers

HornetMaX

Quote from: Become dust on February 02, 2018, 04:11:57 PM
Quote from: HornetMaX on February 02, 2018, 03:04:43 PM
Quote from: Become dust on February 02, 2018, 02:04:16 PM
i don't get it... nothing....


what version is the lastest maxhud version?
It's in the MaxHUD thread, 1st post: 2.0.9

cheers
That was the problem ?

HornetMaX

Hello all,
is the plugin working fine with beta13 ? I've one report claiming that the game crashes after 1/1.5 laps with the plugin installed and doesn't crash without the plugin.
Not using GPB too much recently so ... has anybody used beta13 and the plugin (2.0.9) without issues ?

teeds

I run it all the time and even though I only see it occasionally it's not given me any problems. I know others that use it all the time with b13 too and they've not had issues.

Napalm Nick

No problems here so far Max.
"The post you are writing has been written at least ten times already in the last 15ish years. Its already been reported, suggested, discussed, ignored or archived (but mostly ignored). Why are you doing it again?"

uberslug

I also use it all the time and have had no issues. I really like the TC - EB - AW indicators.

Vini


HornetMaX

Thx guys. I'd suspect the problem is elsewhere for that user then.

Quote from: uberslug on February 06, 2018, 12:00:47 PM
I also use it all the time and have had no issues. I really like the TC - EB - AW indicators.
Hope that PiBoSo improves their behaviour though, today EB and AW indicators are mostly useless (Beta13 - output plugin - ECU status).

P.S.
If anybody has ideas on how to make these indicators nicer, please provide .tga files (with transparency) of a mini-dash, 3 lights (off/on) etc. I'm not a photoshop kind of guy :)

davidboda46

Quote from: HornetMaX on February 07, 2018, 02:58:14 PM
Thx guys. I'd suspect the problem is elsewhere for that user then.

Quote from: uberslug on February 06, 2018, 12:00:47 PM
I also use it all the time and have had no issues. I really like the TC - EB - AW indicators.
Hope that PiBoSo improves their behaviour though, today EB and AW indicators are mostly useless (Beta13 - output plugin - ECU status).

P.S.
If anybody has ideas on how to make these indicators nicer, please provide .tga files (with transparency) of a mini-dash, 3 lights (off/on) etc. I'm not a photoshop kind of guy :)

Hi Max. Been riding around Donington GP with the WSBK bikes for a comparison between them and I noticed something strange when riding the Kawasaki (haven't had time to check the other bikes for the same issue). The AW light goes on and off while braking for a corner (off throttle) which I find a bit weird. Is AW measuring the speed differens between the front and rear wheel (like TC i guess?) or is it measuring the bikes axis compared to the ground level? Does the behavior have anything to do with what you have described above (the discussion with Piboso that is linked) or is it something else?

Cheers,

/David "Gonzo" Boda #46   
"THE EDGE... THERE IS NO HONEST WAY TO EXPLAIN IT BECAUSE THE ONLY PEOPLE WHO REALLY KNOW WHERE IT IS ARE THE ONES WHO HAVE GONE OVER"

HornetMaX

Quote from: davidboda46 on February 08, 2018, 09:29:53 PM
Hi Max. Been riding around Donington GP with the WSBK bikes for a comparison between them and I noticed something strange when riding the Kawasaki (haven't had time to check the other bikes for the same issue). The AW light goes on and off while braking for a corner (off throttle) which I find a bit weird. Is AW measuring the speed differens between the front and rear wheel (like TC i guess?) or is it measuring the bikes axis compared to the ground level? Does the behavior have anything to do with what you have described above (the discussion with Piboso that is linked) or is it something else?
The plugin only shows the 3 signals (TC, AW, EB) as GB provides them.
At the moment, if te ECU AW says the throttle must not be open more than 50% and the rider is opening only 40%, the AW signal stil goes to 1 (and thelight in the plugin goes on). Same for TC and EB. I sugested to chnage this to something that makes more sense, looks like PiBoSo may do it: http://forum.piboso.com/index.php?topic=5619.0

Tom HWK

haven't played in months, when i add an overlay my game lags like crazy, i never remember this happening before any idea?

HornetMaX

Nope, set aside the usual stuff (GPU drivers update, MSVC redist cleanup and reinstall, GPB reinstall etc).

uberslug

Quote from: HWK on March 06, 2018, 11:51:32 PM
haven't played in months, when i add an overlay my game lags like crazy, i never remember this happening before any idea?

Did your video driver change?

andres387

Alguien por favor ayudeme a instalarlo que no se como es sigo todos los pasos y no me abre